Menu
Reply
  • 15
  • 2
  • 7
Bitofadonnet
On our wavelength
332 Views
Message 1 of 4
Flag for a moderator

Problem Connecting Tivo boxes using Powerline Adapters

Had a V6 Tivo installed in the living room today and had my Old Tivo installed in our conservatory. Both boxes are working normally, following the installation. The Powerline Adapters appear to have installed normally, all lights in the green and showing activity.

The TiVo's appear in 'My Shows/Other Tivo Boxes' but when selected shows the following message:-

Cannot Connect to Conservatory TiVo box. The Conservatory TiVo box could not be found.  There may be a problem with your home network or the network on your TiVo boxes, or the TiVo box may have been unplugged. (C423)

Options to select are OK or I no longer have the TiVo box.

The Conservatory TiVo shows the same error message, though in respect of the Living Room TiVo.

Both TiVo boxes are working normally and there is no problem with my Home Network.

Any ideas where I have gone wrong?

 

0 Kudos
Reply

Helpful Answers
  • 1.63K
  • 165
  • 288
Parrotperson
Super solver
579 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Problem Connecting Tivo boxes using Powerline Adapters

Two things. You might get a more expert answer in the V6 forum? And I'd reboot the TiVo. Not all sure about the V6 hence the first bit of advice. Don't want you to break it!

0 Kudos
Reply

All Replies
  • 1.63K
  • 165
  • 288
Parrotperson
Super solver
580 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Problem Connecting Tivo boxes using Powerline Adapters

Two things. You might get a more expert answer in the V6 forum? And I'd reboot the TiVo. Not all sure about the V6 hence the first bit of advice. Don't want you to break it!

0 Kudos
Reply
  • 15
  • 2
  • 7
Bitofadonnet
On our wavelength
303 Views
Message 3 of 4
Flag for a moderator

Re: Problem Connecting Tivo boxes using Powerline Adapters


Parrotperson wrote:

Two things. You might get a more expert answer in the V6 forum? And I'd reboot the TiVo. Not all sure about the V6 hence the first bit of advice. Don't want you to break it!


Thanks, I'll post on the V6 forum. I rebooted both TiVo's to no effect.

0 Kudos
Reply
  • 22
  • 1
  • 1
forshawj
On our wavelength
244 Views
Message 4 of 4
Flag for a moderator

Re: Problem Connecting Tivo boxes using Powerline Adapters

Same thing happened to me ...
Fixed it but if you need to make some changes in Super Hub router ...
Added 3 rules in PORT FORWARDING (Advanced Setting on Shub).
I found my IP address in NETWORK on V6 box...(Settings - Network...)
Added this :
80
8080 - 8081
7287 - 7288
And all works fine
I'm sure upnp should take care of all of this - but hey this works!
0 Kudos
Reply