Menu
Reply
  • 80
  • 2
  • 15
Rabangus
Dialled in
197 Views
Message 1 of 6
Flag for a moderator

Powerline Speed

I have two 1tb Tivo boxes, one upstairs and one downstairs. They are both connected via powerline adapters (these ones: https://www.amazon.co.uk/TP-LINK-TL-PA4020PKIT-Two-Port-Powerline-Adapter/dp/B00LV41PO4/ref=sr_1_1?i...).

There seems to be no issues connecting, and network diagnostics appear fine, but when I play a programme recorded on one box through the other one, every few mins I get stuttering playback (that looks like the video in the last post on this page: https://community.virginmedia.com/t5/Virgin-Media-TiVo-service/Stuttering-recordings/td-p/3232552). Playback on the box it was recorded on is fine - the issue only occurs when I stream from one box to the other.

So my question is - is the 500 Mbps link enough? I did some research before purchasing and I found information suggesting it should be fine for streaming HD, but maybe I need to fork out for a faster link?

0 Kudos
Reply
  • 2.69K
  • 157
  • 363
ozsat
Trouble shooter
182 Views
Message 2 of 6
Flag for a moderator

Re: Powerline Speed

You only need around 10mb to do MRS streaming.

I suspect you are getting some noise into the mains which is causing the issue.

I'm not seeing any issues doing HD playback on both TiVo at the same time with the upstairs box on a powerline.

==================================
V6 TiVo (with MRS)
VIVID 350 Optical Fibre (350/20mb) in Area 31
SkyQ Silver Bundle (UHD)
0 Kudos
Reply
  • 80
  • 2
  • 15
Rabangus
Dialled in
176 Views
Message 3 of 6
Flag for a moderator

Re: Powerline Speed

Thanks ozsat, but I'm not sure you're getting what the problem is. I don't have any issues with HD playback on both boxes at the same time either. What I do have issues with is playback of a HD show on Box A that is recorded on Box B (and vice-versa).

I actually just did another test of playing an SD show in this way, and there was no stuttering, so I think the connection must be maxing out.

I think I'll buy a 1000 mbps pair and see if that sorts it.
0 Kudos
Reply
  • 2.69K
  • 157
  • 363
ozsat
Trouble shooter
173 Views
Message 4 of 6
Flag for a moderator

Re: Powerline Speed

I meant playing HD on box 1 from box 2 - at the same time as playing HD on box 2 from box 1. So each box is playing from the other box via MRS.

I take it you have tried shutting everything down - TiVo and powerlines and router - and then bring the router back up - then a couple of minutes later the powerlines - and then a couple of minutes after that the TiVos.

It could be that one or other of the TiVo has a slow network connection.

==================================
V6 TiVo (with MRS)
VIVID 350 Optical Fibre (350/20mb) in Area 31
SkyQ Silver Bundle (UHD)
0 Kudos
Reply
  • 80
  • 2
  • 15
Rabangus
Dialled in
158 Views
Message 5 of 6
Flag for a moderator

Re: Powerline Speed

Interesting - maybe you're right - both boxes are 1tb Samsung ones, but I did notice that the downstairs one (which ironically is connected directly to the router) takes longer to complete when you go through the 'Connect to the Virgin Media Service now' process. That box also seems slower in general, so I guess I'll contact Virgin about it...
0 Kudos
Reply
  • 5.43K
  • 150
  • 397
Forum Team
Forum Team
119 Views
Message 6 of 6
Flag for a moderator

Re: Powerline Speed

Hi there Rabangus,

 

Sorry to hear of the issue experienced concerning TiVo®.

 

I've located your account and the power levels for one of the boxes is lower than normal.

 

I would like to arrange for an engineer to visit and take a look at this.

 

Someone of the age of 18+ would need to be present in order for an appointment to go ahead.

 

I've sent you a private message so that we can chat some more about this.

 

You can locate my message by clicking on the purple envelope near the top right corner of the Community page.

 

Speak to you soon,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply