Menu
Reply
  • 12
  • 0
  • 0
richmond
Tuning in
353 Views
Message 1 of 5
Flag for a moderator

Poor signal but only on certain channels on one TiVo box

Hi, for the last couple of days I've had poor signal (pixellated picture / green and pink flashes / sometimes no signal at all) on the TiVo box downstairs, but only on the following channels: 109,111,145,150,162,165,179,181,199,200,274,311,416,429,530,603.

These channels are all fine on the upstairs box.  I have checked all cables are secure, card in place, rebooted several times.  Any ideas please?

Cheers, Richmond

0 Kudos
Reply

Helpful Answers
  • 13.73K
  • 564
  • 964
Forum Team
Forum Team
574 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Poor signal but only on certain channels on one TiVo box

Hi richmond

 

I'm very sorry to learn about the problems with your TiVo service at the moment. I've been able to locate your account and run some tests on the account from our end for you.

 

We're seeing some problems with the signal being received by the TiVo box and there are no outages or local area problems that I can see causing this issue at the moment.

 

As a result, I'd like to arrange for an engineer to come and take a closer look if you're available? I've sent you information regarding this in a private message, which you can view by clicking the purple envelope on the top right of this page.

 

Apologies again for the inconvenience this has caused, we're looking forward to putting it right.

 

Talk soon

Craig


New around here? To find out more about the Community check out our Getting Started guide



All Replies
  • 13.73K
  • 564
  • 964
Forum Team
Forum Team
575 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Poor signal but only on certain channels on one TiVo box

Hi richmond

 

I'm very sorry to learn about the problems with your TiVo service at the moment. I've been able to locate your account and run some tests on the account from our end for you.

 

We're seeing some problems with the signal being received by the TiVo box and there are no outages or local area problems that I can see causing this issue at the moment.

 

As a result, I'd like to arrange for an engineer to come and take a closer look if you're available? I've sent you information regarding this in a private message, which you can view by clicking the purple envelope on the top right of this page.

 

Apologies again for the inconvenience this has caused, we're looking forward to putting it right.

 

Talk soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


  • 12
  • 0
  • 0
richmond
Tuning in
269 Views
Message 3 of 5
Flag for a moderator

Re: Poor signal but only on certain channels on one TiVo box

It definitely needed the engineer's expertise to sort it out.  All working perfectly now, he even fixed things I didn't know weren't performing as well as they should!

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
246 Views
Message 4 of 5
Flag for a moderator

Re: Poor signal but only on certain channels on one TiVo box

Hi Richmond,

 

Cheers for coming in and posting back in the Community Smiley Happy

 

I would like to let you know that if you need any further help then please let one of the team or Community know Smiley Happy

 

All the best and have a great week Smiley Happy

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 9
  • 0
  • 0
Smithbeveridge
Joining in
93 Views
Message 5 of 5
Flag for a moderator

Re: Poor signal but only on certain channels on one TiVo box

Did this get sorted as I am getting this on certain channels also and have already had the TiVo box replaced once.
Cheers
Andy
0 Kudos
Reply