Menu
Reply
  • 10
  • 0
  • 0
sbx150
Joining in
258 Views
Message 1 of 5
Flag for a moderator

Poor TIVO performance

When replaying recorded programmes from the TIVO box it frequently either stops or hesitates.  Any ideas of issue or is this normal performance? 

0 Kudos

Helpful Answers
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
385 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Poor TIVO performance

Hi sbx150,

 

Thanks for coming by and I'm sorry to hear that you're having trouble with recorded playback.  I'll be happy to help check this out for you.

 

I have taken a look at your box remotely, and there does appear to be an error with the hard drive status.  Can you please power off/on the TiVo® box and let me know when this has been done?  Once the box has been rebooted I will re-check the box to see if the errors have gone.

 

Let me know how you get on, I'm h ere to help if you need me. Smiley Happy

 

Collette.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos

All Replies
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
386 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Poor TIVO performance

Hi sbx150,

 

Thanks for coming by and I'm sorry to hear that you're having trouble with recorded playback.  I'll be happy to help check this out for you.

 

I have taken a look at your box remotely, and there does appear to be an error with the hard drive status.  Can you please power off/on the TiVo® box and let me know when this has been done?  Once the box has been rebooted I will re-check the box to see if the errors have gone.

 

Let me know how you get on, I'm h ere to help if you need me. Smiley Happy

 

Collette.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 10
  • 0
  • 0
sbx150
Joining in
179 Views
Message 3 of 5
Flag for a moderator

Re: Poor TIVO performance

Hi.  

 

I rebooted the TIVO box about a week ago but will do it again tonight.  I suspect no improvement but will be interested in your comments

 

Regards

0 Kudos
  • 10
  • 0
  • 0
sbx150
Joining in
118 Views
Message 4 of 5
Flag for a moderator

Re: Poor TIVO performance

Rebooted TIVO box as requested.  No improvement.  Where do we go from here?

 

Regards

0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
106 Views
Message 5 of 5
Flag for a moderator

Re: Poor TIVO performance

Hi sbx150,

 

Thank you for your reply and rebooting the box for me.  

 

I have re-checked the box and there is still hard drive errors showing and also a signal issue with the downstream power level.  I will arrange for an engineer to call round and get this fixed for you.

 

All the details will be in a private message.  Look for the envelope icon above.

 

Collette Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos