Menu
Reply
  • 13
  • 0
  • 0
Leisajoy
Joining in
171 Views
Message 1 of 6
Flag for a moderator

Please read help needed

I've had a new box put in today service was fantastic, they've replace the old V+ box with a TiVo however I've just come to use it and I've set up to record fine however I can't access my shows I press the button nothing happens I also press pause nothing happens although it pause if it press play HELP I'm confused yes it's the correct remote, I already have TiVo so know how it works. my shows is nowhere to be seen.
0 Kudos
  • 1.63K
  • 165
  • 288
Parrotperson
Super solver
153 Views
Message 2 of 6
Flag for a moderator

Re: Please read help needed

Presumably your use tried pressure no he then my shows as well as just pressing the my shows button?

 

 

0 Kudos
  • 13
  • 0
  • 0
Leisajoy
Joining in
132 Views
Message 3 of 6
Flag for a moderator

Re: Please read help needed

My shows is not an option going through home button the long way either
0 Kudos
  • 13
  • 0
  • 0
Leisajoy
Joining in
118 Views
Message 4 of 6
Flag for a moderator

Re: Please read help needed

Ok made a new discovery it's actually a new V+ hd box that's been installed and not a TiVo, but has a TiVo remote? Which obviously has no V+ button on and through menu has no way of getting to recorded programmes, I've tried everything I can think of
0 Kudos
  • 1.63K
  • 165
  • 288
Parrotperson
Super solver
115 Views
Message 5 of 6
Flag for a moderator

Re: Please read help needed

That's odd! Were you supposed to get a TiVo? Any ways you'll need to phone in for the correct remote OR to get a box swap to TiVo. 

0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
62 Views
Message 6 of 6
Flag for a moderator

Re: Please read help needed

Hi Leisajoy,

 

I have responded to you here: 

 

Re: V+ recorded programmes poor quality

 

Cheers Smiley Happy

 

Collette.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos