Menu
Reply
  • 10
  • 0
  • 0
Donk8077
Joining in
174 Views
Message 1 of 7
Flag for a moderator

Pixilation and no picture on 13 channels.

Hi I've been with virgin nearly 12 months and we have a TiVo box in the living room. We've noticed that a selection of channels are very pixelated and some we don't have any picture at all. We had an engineer come on Tuesday this week and at the time the issue went away. However when I came home from work I found the issue was back. At the moment there are 10 channels that are pixelated and 3 more channels that have no picture what so ever. I'm really not impressed with the tv service.
0 Kudos
  • 10
  • 0
  • 0
Donk8077
Joining in
156 Views
Message 2 of 7
Flag for a moderator

Re: Pixilation and no picture on 13 channels.

Anyone?
0 Kudos
  • 391
  • 10
  • 34
zilch
Fibre optic
149 Views
Message 3 of 7
Flag for a moderator

Re: Pixilation and no picture on 13 channels.

I have had a similar problem in the past. Obviously I don't know if it's exactly the same fault but after several engineer visits (including a change of box), it was a fading amplifier within the street cabinet. Once replaced everything was fine again.
0 Kudos
  • 10
  • 0
  • 0
Donk8077
Joining in
141 Views
Message 4 of 7
Flag for a moderator

Re: Pixilation and no picture on 13 channels.

Hmmm cheers I'll have to ring them up again when I get chance.
0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
122 Views
Message 5 of 7
Flag for a moderator

Re: Pixilation and no picture on 13 channels.

Hi Donk8077,

 

Thanks for coming by Smiley Happy 

 

I'm sorry to hear that the fault is still present after an engineer visit.  I'll get this checked out and help to fix this for you.

 

I have connected to your box remotely and all looks fine signal wise at the moment.  How are things looking today?

 

If the fault is still happening, let me know and I can check further.

 

I look forward to hearing from you Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 10
  • 0
  • 0
Donk8077
Joining in
115 Views
Message 6 of 7
Flag for a moderator

Re: Pixilation and no picture on 13 channels.

Thanks for checking, I've just looked at it and the pixelation seams to have gone but there are still 3 channels that don't work (W02 error) these are 165, 181 and 200. Cheers.
0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
111 Views
Message 7 of 7
Flag for a moderator

Re: Pixilation and no picture on 13 channels.

Thanks for your reply Donk8077,

 

It's good that things have improved but as you're still getting this fault, even on just a couple of channels I will arrange for an engineer to call back out for you.

 

I will send you a private message with details of the next steps Smiley Happy  (Look for the envelope icon above)


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos