Menu
Reply
  • 456
  • 3
  • 7
Spoony36
Up to speed
243 Views
Message 1 of 10
Flag for a moderator

Pixellation Issues

Just purchased a brand spanking new 4k TV and the picture isn't as great as I thought it would be.

Now I know 4k broadcasts are minimal at the moment but surely it should upscale but I seem to be getting random pixellation issues, buffering, Tivo box automatically changing channels whilst half way through a on demand programme, Tivo box freezing and I have to unplug and reconnect only to have to wait 10 mins for it to reboot properly.

Not sure if my Tivo box is on it's way out or it's a signal issue but I would hope its not my TV as it's less than a month old and yes I have half decent 4k HDMI cables, infact I have these which I purchased with the TV

http://www.currys.co.uk/gbuk/tv-and-home-entertainment/tv-accessories/cables-and-accessories/sandstr...

 

Any suggestions on what could be causing all my issues listed above, I think it's my TiVo box on its way out or some kind of signal issue but if admin's can suggest what they think it may be please.

0 Kudos
  • 4.28K
  • 102
  • 1.14K
frank_gm
Community elder
235 Views
Message 2 of 10
Flag for a moderator

Re: Pixellation Issues


Spoony36 wrote:

Just purchased a brand spanking new 4k TV and the picture isn't as great as I thought it would be.

Now I know 4k broadcasts are minimal at the moment but surely it should upscale but I seem to be getting random pixellation issues, buffering, Tivo box automatically changing channels whilst half way through a on demand programme, Tivo box freezing and I have to unplug and reconnect only to have to wait 10 mins for it to reboot properly.

Not sure if my Tivo box is on it's way out or it's a signal issue but I would hope its not my TV as it's less than a month old and yes I have half decent 4k HDMI cables, infact I have these which I purchased with the TV

http://www.currys.co.uk/gbuk/tv-and-home-entertainment/tv-accessories/cables-and-accessories/sandstr...

 

Any suggestions on what could be causing all my issues listed above, I think it's my TiVo box on its way out or some kind of signal issue but if admin's can suggest what they think it may be please.


First thing I would do is ask Currys for my money back, £90 for an HDMI cable, there must be at least £70 profit there.

 

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
0 Kudos
  • 456
  • 3
  • 7
Spoony36
Up to speed
233 Views
Message 3 of 10
Flag for a moderator

Re: Pixellation Issues

Yes, they are a tad expensive but I'm lucky enough to be able to afford them and didn't want to use the cheapy Chinese ones from Amazon which may or may not degrade the picture.

I actually got a good deal and got 2 for the price of 1 so only cost me £40 each. Still a nice profit in there for them though but wanted a half decent set up considering the money I'd just spent.

0 Kudos
  • 13.7K
  • 561
  • 959
Forum Team
Forum Team
203 Views
Message 4 of 10
Flag for a moderator

Re: Pixellation Issues

Hi Spoony36

 

Sorry to hear about the trouble you've been experiencing with your TV picture, I've been able to locate your account and run some tests on the set top box from our end, just to be sure.

 

We're not detecting any issues with the TiVo box at the moment, have you been able to check any other devices on the TV? How was your TiVo on the last TV too?

 

Looking forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
  • 456
  • 3
  • 7
Spoony36
Up to speed
181 Views
Message 5 of 10
Flag for a moderator

Re: Pixellation Issues

Hi Craig

Seems to be better now, i suspect it was a signal issue or something as i logged into my router settings as was hundreds of T3 timeouts, literally the whole page was full of T3's, have reset the log and it seems better.

 

27/02/201609:05:01 GMT66050310Auth Success - Web login successful.
27/02/201608:51:50 GMT66050310Auth Success - Web login successful.
24/02/201620:25:54 GMT68010302DHCP WAN IP -
24/02/201620:25:01 GMT68000407TOD established
Time Not EstablishedTime Not Established84000510Downstream Locked Successfully
24/02/201620:22:22 GMT66050310Auth Success - Web login successful.
24/02/201616:07:36 GMT68010302DHCP WAN IP -
24/02/201616:07:03 GMT68000407TOD established
24/02/201616:06:54 GMT82000200No Ranging Response received - T3 time-out
24/02/201616:06:49 GMT84000510Downstream Locked Successfully
24/02/201616:06:10 GMT68010100DHCP RENEW sent - No response for IPv4
24/02/201614:48:47 GMT68010100DHCP RENEW sent - No response for IPv4
24/02/201612:14:01 GMT68010100DHCP RENEW sent - No response for IPv4
24/02/201607:04:29 GMT68010100DHCP RENEW sent - No response for IPv4
23/02/201620:45:22 GMT68010100DHCP RENEW sent - No response for IPv4
23/02/201611:38:17 GMT82000200No Ranging Response received - T3 time-out
23/02/201611:38:16 GMT82000200No Ranging Response received - T3 time-out
23/02/201611:38:14 GMT82000200No Ranging Response received - T3 time-out
23/02/201611:38:13 GMT82000200No Ranging Response received - T3 time-out
23/02/201611:38:12 GMT82000200No Ranging Response received - T3 time-out

 

My power levels seem higher than what they usually are too, always was around the  1.0 mark but they are between 3-6 atm, lots of pre RS errors still but the post RS levels have dropped back to normal levels, they were in the thousands earlier in the week, also get alot of my devices not being able to connect to internet on wifi, even though we have the wifi connection symbol showing we are connected. Have to reset the hub to be able to view webpages etc

Downstream Channels Lock Status Channel ID Frequency Modulation Rx Power RxMER Pre RS Errors Post RS Errors
Locked1203000000 Hz256 QAM6.0 dBmV 39.0 dB63249312
Locked2211000000 Hz256 QAM5.4 dBmV 38.6 dB45986282
Locked3219000000 Hz256 QAM4.8 dBmV 38.3 dB10802311
Locked4227000000 Hz256 QAM4.3 dBmV 38.3 dB12877942
Locked5235000000 Hz256 QAM4.0 dBmV 38.3 dB1261927
Locked6243000000 Hz256 QAM3.5 dBmV 38.3 dB1293969
Locked7251000000 Hz256 QAM3.1 dBmV 37.9 dB602316
Locked8259000000 Hz256 QAM3.0 dBmV 37.9 dB582289

 

To reset the Pre and Post RS error counts please use the Downstream screen under the router status screen available from the login page.

Upstream Channels Lock Status Channel ID Frequency Modulation Tx Power Mode Channel Bandwidth Symbol Rate
Locked7030200000 HzATDMA47.0 dBmV16QAM6400000 Hz5120 Ksym/sec
NotLocked00 Hz 0 dBmV  0 Ksym/sec
NotLocked00 Hz 0 dBmV  0 Ksym/sec
Locked7123600000 HzATDMA46.0 dBmV16QAM6400000 Hz5120 Ksym/sec
0 Kudos
  • 456
  • 3
  • 7
Spoony36
Up to speed
152 Views
Message 6 of 10
Flag for a moderator

Re: Pixellation Issues

01/03/2016	20:57:01 GMT	66050310	Auth Success - Web login successful.
01/03/2016	09:06:34 GMT	68010302	DHCP WAN IP - 
01/03/2016	09:05:59 GMT	68000407	TOD established
01/03/2016	09:05:49 GMT	82000200	No Ranging Response received - T3 time-out
01/03/2016	09:05:45 GMT	84000510	Downstream Locked Successfully
01/03/2016	09:05:06 GMT	68010100	DHCP RENEW sent - No response for IPv4
01/03/2016	07:17:03 GMT	68010100	DHCP RENEW sent - No response for IPv4
01/03/2016	03:40:57 GMT	68010100	DHCP RENEW sent - No response for IPv4
29/02/2016	20:28:42 GMT	68010100	DHCP RENEW sent - No response for IPv4
29/02/2016	06:04:17 GMT	68010100	DHCP RENEW sent - No response for IPv4
29/02/2016	04:19:56 GMT	82000200	No Ranging Response received - T3 time-out
29/02/2016	04:19:55 GMT	82000200	No Ranging Response received - T3 time-out
29/02/2016	04:19:54 GMT	82000200	No Ranging Response received - T3 time-out
29/02/2016	04:19:53 GMT	82000200	No Ranging Response received - T3 time-out
29/02/2016	04:19:51 GMT	82000200	No Ranging Response received - T3 time-out
29/02/2016	04:19:50 GMT	82000200	No Ranging Response received - T3 time-out
29/02/2016	04:19:49 GMT	82000200	No Ranging Response received - T3 time-out
29/02/2016	04:19:48 GMT	82000200	No Ranging Response received - T3 time-out
29/02/2016	04:19:47 GMT	82000200	No Ranging Response received - T3 time-out
29/02/2016	04:19:45 GMT	82000200	No Ranging Response received - T3 time-out
0 Kudos
  • 456
  • 3
  • 7
Spoony36
Up to speed
149 Views
Message 7 of 10
Flag for a moderator

Re: Pixellation Issues

Downstream Channels Lock Status Channel ID Frequency Modulation Rx Power RxMER Pre RS Errors Post RS Errors
Locked9267000000 Hz256 QAM2.9 dBmV 37.9 dB10077277
Locked10275000000 Hz256 QAM2.4 dBmV 37.6 dB8388310
Locked11283000000 Hz256 QAM1.9 dBmV 37.4 dB28081016
Locked12291000000 Hz256 QAM1.4 dBmV 37.4 dB3211876
Locked13299000000 Hz256 QAM1.3 dBmV 37.9 dB314296
Locked14307000000 Hz256 QAM0.8 dBmV 37.4 dB316299
Locked15315000000 Hz256 QAM0.3 dBmV 37.6 dB988973
Locked16323000000 Hz256 QAM0.0 dBmV 37.4 dB949915

To reset the Pre and Post RS error counts please use the Downstream screen under the router status screen available from the login page.

Upstream Channels Lock Status Channel ID Frequency Modulation Tx Power Mode Channel Bandwidth Symbol Rate
Locked7030200000 HzATDMA47.3 dBmV16QAM6400000 Hz5120 Ksym/sec
NotLocked00 Hz 0 dBmV  0 Ksym/sec
NotLocked00 Hz 0 dBmV  0 Ksym/sec
Locked7123600000 HzATDMA46.3 dBmV16QAM6400000 Hz5120 Ksym/sec
0 Kudos
  • 7.22K
  • 281
  • 547
Forum Team
Forum Team
135 Views
Message 8 of 10
Flag for a moderator

Re: Pixellation Issues

Hi Spoony36,

Thanks for getting back to us with an update Smiley Happy

From what I can see that data you have posted relates to the Broadband service which is separate to the TiVo®.  The TiVo® has it's own dedicated modem so will be connected to a different part of the network than Broadband.  

If you are having any Broadband issues, you can make a post to our Broadband team who can look into any problems you may have.  You can find them here: QuickStart, set up and connections.  If not, then don't worry.

How are things looking with the picture today?

Collette. Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 456
  • 3
  • 7
Spoony36
Up to speed
119 Views
Message 9 of 10
Flag for a moderator

Re: Pixellation Issues

Hi Colette

picture seems to be ok, must just have had a off day

 

Have posted in the broadband section regarding my hundreds of T3 errors if you can check the connection on my hub please or advise of a good reason why i'm getting so many T3

0 Kudos
  • 13.7K
  • 561
  • 959
Forum Team
Forum Team
92 Views
Message 10 of 10
Flag for a moderator

Re: Pixellation Issues

Hi Spoony36

 

Glad to hear the TV picture is better, I hope that's still the case.

 

Looking at your broadband thread I can John has responded so we'll get your broadband fully looked at.

 

Take care and speak soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos