Menu
Reply
  • 21
  • 0
  • 0
BillBudd
Tuning in
151 Views
Message 1 of 6
Flag for a moderator

Pixelation issues on Tivo

Hi,

Recently I have noticed slight pixelation problems.  The effect is random, on any channel, but may be more apparent when fast action TV is being viewed.

I have checked all the cables and they are secure.

Any suggestions anyone for a fix, or should I report this as a fault?

Kind regards,

Bill

0 Kudos
  • 686
  • 4
  • 95
anthony_b
Fibre optic
145 Views
Message 2 of 6
Flag for a moderator

Re: Pixelation issues on Tivo

Hi

I have been having the same problem but seems to have improved due to an engineer coming over and replacing by TIVo as there could have been software issues. It's still not always perfect but better
0 Kudos
  • 3
  • 0
  • 1
cbseager
Joining in
116 Views
Message 3 of 6
Flag for a moderator

Re: Pixelation issues on Tivo

I've had this issue for years but it wasn't so bad until recently when I've just spent a lot of money on a new tv. The picture looks pretty good on Hd channels but as soon as you go to one of the music channels it's like watching really low quality YouTube video. I phoned today for technical help and the girl on the phone reset my TiVo box and said it would be monitored for 48 hours, if no improvement I should call an engineer out!

0 Kudos
  • 21
  • 0
  • 0
BillBudd
Tuning in
108 Views
Message 4 of 6
Flag for a moderator

Re: Pixelation issues on Tivo

I booked an engineer, then 24 hours before he was due it rectified itself.  Picture is perfect again!

 

Bill

0 Kudos
  • 1.01K
  • 31
  • 90
japitts
Well-informed
104 Views
Message 5 of 6
Flag for a moderator

Re: Pixelation issues on Tivo

Great that it's fixed, but I'd perhaps leave the engineer booking until perhaps 12-24hours before it's due..or at least until you're confident it really is fixed.

0 Kudos
  • 686
  • 4
  • 95
anthony_b
Fibre optic
102 Views
Message 6 of 6
Flag for a moderator

Re: Pixelation issues on Tivo

Yes I agree,it may work but temporarily. I have had engineers come over and replacements but I still get it on and off
0 Kudos