Menu
Reply
  • 184
  • 3
  • 10
Kniloc
Up to speed
160 Views
Message 1 of 6
Flag for a moderator

Picture color

Why does the picture from our Tivo box keep going shades of blue ? Putting it into standby and then coming back out of standby seems to sort the problem for a few days. Doesn't seem to be any pattern to it.  

 

Don't think its overheating, as its on a open shelf by itself and it doesn't feeling any warmer than normal. 

Tags (2)
0 Kudos
  • 1.62K
  • 160
  • 288
Parrotperson
Super solver
134 Views
Message 2 of 6
Flag for a moderator

Re: Picture color

I'm absolutely no expert but could it be your TV rather than TiVo?  Just a thought. Worth checking your settings on it and whether your cables connecting to TiVo are ok. 

0 Kudos
  • 184
  • 3
  • 10
Kniloc
Up to speed
118 Views
Message 3 of 6
Flag for a moderator

Re: Picture color

No, dont think it the telly as I can change to terrestrial tv and picture is fine, turn back to Tivo and its still strange shades. Dont think its a cable problem as its the same on HDMI and Scart. 

0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
100 Views
Message 4 of 6
Flag for a moderator

Re: Picture color

Hi Kniloc.

 

Thank you for coming in and posting your comment. 

 

I'm sorry to hear about the blue screen when trying to view your shows. 

 

I've been looking into this from our end here and things are looking well however the box would need a little reboot.

 

I can see that you've mentioned the Scart cable, can you please try this whilst only having the HDMI cable and trying to access the picture output settings on the TiVo?

 

Keep in touch.

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 184
  • 3
  • 10
Kniloc
Up to speed
91 Views
Message 5 of 6
Flag for a moderator

Re: Picture color

Thanks for your reply BenD_H.

Normally the scart isn't connected I only connected it to see if it resolved this problem, the Tivo is normally only connected by HDMI and the optical connections.  The box has had several reboots whilst having this problem.

0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
70 Views
Message 6 of 6
Flag for a moderator

Re: Picture color

Hi Kniloc, 

 

Cheers for getting back to me here and thanks for letting me know what you've tried. 

 

I've been into the account again and from what I can see there's still nothing going on signal wise.

 

I would lean towards getting an engineer out as I'd like to make sure that the equipment is running accordingly. 

 

I've sent you a 'Private Message', you can find this by clicking on the little blue envelope near the top right of the page.
 
Get back to me when you can.
 
Ben
 

Who's who? Find out more about our community members. Good folk to know


0 Kudos