Menu
Reply
  • 7
  • 0
  • 0
Limithomas
Tuning in
177 Views
Message 1 of 5
Flag for a moderator

Picture Pixelation on HD Channels

Hi, for the past week or so the HD channels on my V Box have been breaking up. Other channels seem to be fine. Thanks
0 Kudos
  • 7.21K
  • 280
  • 546
Forum Team
Forum Team
152 Views
Message 2 of 5
Flag for a moderator

Re: Picture Pixelation on HD Channels

Hi Limithomas,

 

Welcome to the community Smiley Happy

 

I'm sorry to hear that you're experiencing pixelating pictures on your HD channels this last week.  I'll be happy to help check this out for you.

 

I have carried out some checks on your box remotely and signal wise all looks great.  Can you let me know if you're still experiencing pixelated pictures and if this happens at random times or specific times of the day?

 

Also if you wouldn't mind checking that leads are connected and secure in the back of your box and that the box is well ventilated please?

 

I'm here to help, please keep me posted on how you get on. Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 25
  • 1
  • 1
PETER1616
On our wavelength
132 Views
Message 3 of 5
Flag for a moderator

Re: Picture Pixelation on HD Channels

I'm having the same problem, especially on HD channels, worse when the transmission is "live"

0 Kudos
  • 242
  • 2
  • 28
norskyorkie
Up to speed
124 Views
Message 4 of 5
Flag for a moderator

Re: Picture Pixelation on HD Channels

I'm getting the same, not sure about live channels as I record to watch, it only used to be C4 and it's offshoots but of late it's all the HD ones, must be the high winds blowing the signal about :-)

 

0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
92 Views
Message 5 of 5
Flag for a moderator

Re: Picture Pixelation on HD Channels

Hi PETER1616,

 

Thank you for posting and welcome back, I can see it's been a while Smiley Happy

 

I'm sorry to learn about the Pixelation on the TV services, I was able to see that there are some Input levels that aren't working as they should in one or more of the TiVo's.

 

I would really like to get this looked at by one of our trained engineers and I've popped you over a PM, you can find this by clicking on the little blue envelope near the top right of the page Smiley Happy

 

Keep in touch and I'll speak to you again shortly Smiley Happy 

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos