Menu
Reply
  • 2
  • 0
  • 0
jltivo
Joining in
200 Views
Message 1 of 6
Flag for a moderator

Overlapping pixelation issue

The TIVO still has this problem of overlapping pixelation when recording programmes back to back. Looking at threads it was supposed to be rectified with the recent update. Was this the case? 

0 Kudos
  • 8.02K
  • 423
  • 1.3K
Superuser
Superuser
146 Views
Message 2 of 6
Flag for a moderator

Re: Overlapping pixelation issue

To the best of my knowledge, yes.


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
  • 7.3K
  • 304
  • 648
Moderator
Moderator
118 Views
Message 3 of 6
Flag for a moderator

Re: Overlapping pixelation issue

Hi there jltivo, 

 

I am sorry to hear that you are still experiencing issues there. I have run some testing and can see several issues with the power levels which may definitely cause this fault. I would like to look into booking a technician to call out and investigate this for you. 

 

I will send you a private message so we can get things sorted for you. Take a look at the top left hand side of this page where you will see a red envelope icon, click on this and you will see my message. 

 

Many thanks and apologies again 

 

Huw 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 166
  • 1
  • 15
Shugg
Up to speed
81 Views
Message 4 of 6
Flag for a moderator

Re: Overlapping pixelation issue

This still happens.  Previously it just pixellated, but now the sound drops out for the 3 or 4 seconds it takes.  Any fixes planned, again?

0 Kudos
  • 177
  • 6
  • 50
barrylowry
Superfast
70 Views
Message 5 of 6
Flag for a moderator

Re: Overlapping pixelation issue


jltivo wrote:

The TIVO still has this problem of overlapping pixelation when recording programmes back to back. Looking at threads it was supposed to be rectified with the recent update. Was this the case? 


The fix has been unfixed by a subsequent software update by the look of it.

I posted about this last week  see http://community.virginmedia.com/t5/Virgin-Media-TiVo-service/Pixelation-on-back-to-back-recordings-...

and there was a thread set up before that. My Power levels were fine (checked by mods) and I was told by one of the mods, that I should expect pixelation as that was quite normal on back to back recordings. When I called him out on that nonsense and stated it was an  acknowledged as a bug by VM  and the fix seemed to have become unfixed. My query was left to disappear off page, so if your engineer visit doesn't fix it for you (and it probably will not) do not be surprised that you are quietly ignored. Now that TIVO  Mk2  is almost upon us they seem to have lost  interest in fixing TIVO  MK1 problems. You can almost see the next script the mods will use on here when we report problems ...Problem with the old TIVO, why not upgrade to TIVO2, we have had no reported problems like that on our shiny new box and it will only cost you another £X pm plus the usual installation and  activation fees.

0 Kudos
  • 166
  • 1
  • 15
Shugg
Up to speed
67 Views
Message 6 of 6
Flag for a moderator

Re: Overlapping pixelation issue

I agree with you that it was fixed and then unfixed.  I can also see the script running as quoted by you.  I'll keep track of the other thread as it is newer nd will post a comment in a minute.

0 Kudos