Menu
Reply
  • 29
  • 0
  • 1
cahonis
Tuning in
622 Views
Message 1 of 7
Flag for a moderator

OnDemand error 6187

Anyone else experiencing 6187 errors when trying to access on demand content in the UB8 area?

Tags (2)
0 Kudos
  • 16
  • 1
  • 3
andyland
On our wavelength
602 Views
Message 2 of 7
Flag for a moderator

Re: OnDemand error 6187

This happened to me last weekend. The service status page on Virgin's website said there were no known issues in the area. A reboot solved it.
0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
590 Views
Message 3 of 7
Flag for a moderator

Re: OnDemand error 6187

Hi Cahonis, 

 

Thanks for posting by and posting your issues here. I'm sorry to hear that the you've been having issues while using the On Demand.

 

I've had a little look into this and can see that some of the Input levels are below what we'd like have.

 

This would need an engineer appointment, I've sent you a 'Private Message', you can find this by clicking on the little red envelope near the top left of the page.

 
Get back to me when you can.
 
Ben

Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 29
  • 0
  • 1
cahonis
Tuning in
586 Views
Message 4 of 7
Flag for a moderator

Re: OnDemand error 6187

It now appears to be working.

 

I tried rebooting the box but didn't help. Leaving it for 3 days appears to do the trick Smiley Indifferent

0 Kudos
  • 13.73K
  • 563
  • 964
Forum Team
Forum Team
573 Views
Message 5 of 7
Flag for a moderator

Re: OnDemand error 6187

Hey Cahonis

 

Excellent news Man Happy. Thanks for taking the time to let us know that it's working.

 

If there anything we can help with in the future, you know where we are.

 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
  • 1
  • 0
  • 0
D_reynolds
Settling in
504 Views
Message 6 of 7
Flag for a moderator

Re: OnDemand error 6187

In DA1 area and have been suffering this since yesterday! Have rebooted everything at least twice....router, TiVo box, tv....the person trying to access on demand...nothing has worked! Have rung Cust services to be told 'reboot'. When replied that had already got told haven't rebooted properly and to try again 'properly!!'.  No 'known' issues in our area either so does that mean they just don't know about this issue......!! 😝 Getting bored with the msg n code both which mean absolutely nothing in reality!!

Tags (2)
0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
487 Views
Message 7 of 7
Flag for a moderator

Re: OnDemand error 6187

Hi D_Reynolds,

 

Welcome to the community Smiley Happy

 

I'm sorry to hear that you're getting this error when using On Demand.  I will be happy to help check this out for you.

 

Can you please let me know if you get this error message all the time or will it happen at specific times of the day?

 

I have carried out some initial checks and all signal/power levels look fine.  There's no high demand issues on the network that can be detected.  

 

There are further things that I can look into, if you can let me know if this happens at certain times of the day that would be great.

 

I look forward to hearing from you.

 

Collette Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos