Menu
Reply
  • 2
  • 0
  • 0
shakira227
Joining in
107 Views
Message 1 of 4
Flag for a moderator

No title available

Hi there, having a bit of trouble with our TiVo box, we hadn't used it in a while and had to reconnect to the Virgin Media network which was fine but now it keeps displaying to be announced on all the channels and won't display any tv listings which is really annoying! Any help would be appreciated, have tried rebooting the system and no luck!
0 Kudos
Reply
  • 8.02K
  • 423
  • 1.3K
Superuser
Superuser
98 Views
Message 2 of 4
Flag for a moderator

Re: No title available

If it's been powered off at the mains, it'll need to be reactivated, which you can achieve by calling in Smiley Happy


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
Reply
  • 2
  • 0
  • 0
shakira227
Joining in
92 Views
Message 3 of 4
Flag for a moderator

Re: No title available

So I need to phone up Virgin then?
0 Kudos
Reply
  • 8.02K
  • 423
  • 1.3K
Superuser
Superuser
79 Views
Message 4 of 4
Flag for a moderator

Re: No title available

Yup.


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
Reply