Menu
Reply
  • 2
  • 0
  • 0
ShazbatatHome
Joining in
107 Views
Message 1 of 5
Flag for a moderator

No sound!

My Tivo box has dumped its sound! TV works fine, HDMI cable is fine. Ive rebooted the box numerous times but no sound. Picture works with no problems, but no audio.

Anyone else with the same problem?

0 Kudos
Reply
  • 8.46K
  • 421
  • 999
jb66
Alessandro Volta
96 Views
Message 2 of 5
Flag for a moderator

Re: No sound!

How do you know it's the Tivo and not the TV? Is there sound on a dvd etc?
0 Kudos
Reply
  • 2
  • 0
  • 0
ShazbatatHome
Joining in
84 Views
Message 3 of 5
Flag for a moderator

Re: No sound!

Yes, the TV works fine with DVD and game consoles, but nothing from the Tivo box

0 Kudos
Reply
  • 8.02K
  • 423
  • 1.31K
Superuser
Superuser
55 Views
Message 4 of 5
Flag for a moderator

Re: No sound!

TiVo connected directly to the TV, not going through an amp?


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
Reply
  • 5.75K
  • 213
  • 339
Forum Team
Forum Team
47 Views
Message 5 of 5
Flag for a moderator

Re: No sound!

Hello ShazbatatHome,

 

Welcome to the community Smiley Happy

 

From the description you have given I would like to arrange for a technician to visit your property so if you click on the purple envelope at the top right of the screen you will see another message from me with further details.

 

Speak to you soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply