Menu
Reply
  • 3
  • 0
  • 0
Claire1975
Joining in
145 Views
Message 1 of 7
Flag for a moderator

No sound on tivo

We have lost sound on our TiVo box. Tried all the usual things mute button, rebooting, changed hdmi all to no avail. Any ideas appreciated
0 Kudos
Reply
  • 1.24K
  • 34
  • 72
jonathanlouis
Knows their stuff
130 Views
Message 2 of 7
Flag for a moderator

Re: No sound on tivo

claire 1975 have you tried rebooting the box is there sound missing from channels is there a blue light flashing on box or red flashing could be fault with box or there is something else that it could be forum team will find reason why this would be please check private message sent to you soon once team have picked this up jonni
0 Kudos
Reply
  • 3
  • 0
  • 0
Claire1975
Joining in
123 Views
Message 3 of 7
Flag for a moderator

Re: No sound on tivo

Thanks Jonni. Have tried rebooting and there are no flashing lights just two red 2 green static lights
0 Kudos
Reply
  • 1.24K
  • 34
  • 72
jonathanlouis
Knows their stuff
119 Views
Message 4 of 7
Flag for a moderator

Re: No sound on tivo

which end are the lights on box powered on light green and heart light thats interactive light and tv remote light just 2 red 2 green could be leading to fault forum team will inspect the box for issues red lights mean recording in progress but if thats not the case then its much more
0 Kudos
Reply
  • 3
  • 0
  • 0
Claire1975
Joining in
115 Views
Message 5 of 7
Flag for a moderator

Re: No sound on tivo

Yes the 2 red were recording light it was randomly taping
0 Kudos
Reply
  • 1.24K
  • 34
  • 72
jonathanlouis
Knows their stuff
112 Views
Message 6 of 7
Flag for a moderator

Re: No sound on tivo

the team can take a look at the box at their end when they receive notice but you can stop the recording issues buy stopping suggestions via settings stop recording suggestions but where the no sound is coming from cant make out thanks clare 1975 could be the box playing up
0 Kudos
Reply
  • 5.78K
  • 214
  • 339
Forum Team
Forum Team
88 Views
Message 7 of 7
Flag for a moderator

Re: No sound on tivo

Hello Claire1975,

 

Welcome to the community.

 

I would like to take a look into this for you but I will need to gain access to your account so if you click on the purple envelope at the top right of your screen you will see a message waiting for you requesting further details.

 

Speak to you soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply