Menu
Reply
  • 4
  • 0
  • 1
leroyj
Tuning in
371 Views
Message 1 of 7
Flag for a moderator

No sound on tivo

Hi,

Basically the sound on my Tivo has gone.

Tried muting/unmuting my TV and Tivo box,  swapping HDMI cable, changed audio settings from Dolby Digital to PCM and then back with fresh restarts, turned off Tivo box for at least a minute and turned back on etc and still no difference.

Might be something or nothing but electricity went off in my home and after box restarted was maybe the start of the problems. All other electrical items are working fine including TV etc.

Any help much appreciated....cheers

0 Kudos
Reply
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
319 Views
Message 2 of 7
Flag for a moderator

Re: No sound on tivo

Hi leroyj,

 

A warm welcome to the forums Smiley Happy

 

I'm sorry to hear that you're experiencing a loss of sound with your service.  I can see you have an engineer booked to call round for you which is great to see.  

 

It would be great to know how it all goes after the appointment, please keep me posted on how you get on.

 

I look forward to hearing from you.

 

Collette Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 4
  • 0
  • 1
leroyj
Tuning in
308 Views
Message 3 of 7
Flag for a moderator

Re: No sound on tivo

Hi Collette,

Yes the engineer came out today and im even more baffled.

Before all this I had tried the usual steps of turning the box off by the mains, changing the audio settings on the box from Dolby Digital to PCM and back, tried different HDMI cables etc but still no sound.

The engineer brought his own test gear as im sure your well aware of, he connected my box to his test tv and there was sound there so he said that my box was working fine which was fair enough.  

My tv wasnt the problem either as the sound worked fine when using the normal tv aerial and playing movies through a usb stick.

We then tried the HDMI cables and they worked on his test tv and another tv in the house so it wasnt them.  

We then thought it could be the HDMI ports on my tv but I connected my tele to my android box (my only other HDMI source)) obviously via the cable and the sound was there.

After that theres nothing much myself or the engineer could do, I was happy with his service and his attempts to solve the problem but he then left.

Now im at the baffled stage on what it could be...theres obviously something stopping the box working with just my tv and vice versa but i havent a clue what? Could there be any other settings on the box and tv i could change?

Please help anyone Smiley Mad

0 Kudos
Reply
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
283 Views
Message 4 of 7
Flag for a moderator

Re: No sound on tivo

Hi leroyj,

 

Thanks for coming by with an update and I'm sorry to hear that we have not found out what it is yet.  

 

This is an odd one.  If our engineer has ruled out the set top box and you've checked the audio settings there isn't much more we can check from here.  

 

There are a few members of the community here who may have more knowledge to help on the issue.  If you specify how your equipment is hooked up this hay help any passers by to this thread figure out what may be happening.

 

I hope you find a solution soon.

 

Collette Smiley Happy

 

 


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 4
  • 0
  • 1
leroyj
Tuning in
281 Views
Message 5 of 7
Flag for a moderator

Re: No sound on tivo

Hi Colette,

Ive heard off a few other members on this forum and members off other Technical help sites that the problem may have been caused by when the power to my home stopped working therefore maybe causing the software to be corrupt on the box and somehow affecting its compatibility with my tv?

Obviously im not aware of all the steps the Engineer could take on his visit but could the option of trying a new box been used just to cover all the bases as far as fault finding is concerned?

 

Cheers

  • 7.31K
  • 304
  • 648
Moderator
Moderator
242 Views
Message 6 of 7
Flag for a moderator

Re: No sound on tivo

Hi there leroyj, 

I hope you don't mind me butting in here, Collette has been out of the office for a few days. To be honest with you it certainly does look like everything that could be tried has been tried. The technician has proven it's not a physical fault with the TiVo® by trying it with a different TV, and also with different HDMI cables and ports. Something is a miss, and it could well be a software issue. 

Rather than waiting for another technician to call out, you could force a new version of the software be downloaded through the menus. 

To do this click on HOME > HELP & SETTINGS > CLEAR OR RESET TIVO BOX > CLEAR AND DELETE EVERYTHING

Then follow the on screen prompts. Please be aware that this will delete all planned recordings, all existing recordings etc, this would be the same thing if you were to get a new TiVo®

I'd also suggest to look as there maybe a software update for your TV, this may also be at fault, and it may be wise to complete the TV update prior to the TiVo® as that way you wouldn't be losing any recorded content or other settings. 

Please let me know how you get on with this. 

Cheers

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 4
  • 0
  • 1
leroyj
Tuning in
199 Views
Message 7 of 7
Flag for a moderator

Re: No sound on tivo

Hi Huw B,

Sorry for the really late reply but I did try the method you suggested HOME > HELP & SETTINGS > CLEAR OR RESET TIVO BOX > CLEAR AND DELETE EVERYTHING.
Unfortunately nothing changed so I gave up trying because I just couldnt be bothered trying to explain to the human computers who read off sheets at Virgin Customer Services.
Since then I have reluctantly been watching it through a scart lead.
Until now when ive had enough and want to get this sorted once and for all.
I have rang Virgin today stupidly hoping that they would help me but instead they insisted on trying out their usual "Tests" etc which I had done a few months ago. Needless to say that ended up me hanging up with phone rage!!!

Anyone with any advice or help will be much appreciated or its simply bye bye Virgin which is a shame.

Cheers
0 Kudos
Reply