Menu
Reply
  • 1
  • 0
  • 0
Buckmiester
Joining in
124 Views
Message 1 of 5
Flag for a moderator

No sound and no picture but everything else on the menu works

No sound, no picture on my TiVo box, after 5 years of use, suddenly it had stopped working. Any ideas to why?

Thanks
0 Kudos
Reply
  • 2.74K
  • 44
  • 357
Buffer6
Trouble shooter
116 Views
Message 2 of 5
Flag for a moderator

Re: No sound and no picture but everything else on the menu works

Is it possible it became old and worn out?

0 Kudos
Reply
  • 7.22K
  • 807
  • 3.03K
Superuser
Superuser
111 Views
Message 3 of 5
Flag for a moderator

Re: No sound and no picture but everything else on the menu works


Buckmiester wrote:
No sound, no picture on my TiVo box, after 5 years of use, suddenly it had stopped working. Any ideas to why?

Thanks

No, but the sensible thing to do would be to phone VM - TV faults and ask them for advice. How would we know. It could be your TiVO or TV or the lead or something else. The connection needs testing. The Forum Team would be able to do this - it'll take them a week if you wait here. And it would have been helpful if you had posted in the right part of this Forum - to which I have moved your post.

You pay VM enormous fees for rented equipment. That is why you need to get on the phone NOW. Why wouldn't you?


-----------------------

Superuser 2016/17
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 10.11K
  • 999
  • 1.87K
Superuser
Superuser
95 Views
Message 4 of 5
Flag for a moderator

Re: No sound and no picture but everything else on the menu works

Menus but no picture is usually a sign that the HDCP handshake with the TV is failing.

Duff or sub standard HDMI leads can be the cause, & I would also investigate possible issues with the TV first before calling VM, as if the fault turns out to be with the TV you may be charged for the callout.

SU1617jpeg.jpg


Cable customer since 1993. Services: FH TV, Sky Sports & Movies (2xV+), Talk Unlim Telco, VIVID 100, Virgin PAYG Mobile


 

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
68 Views
Message 5 of 5
Flag for a moderator

Re: No sound and no picture but everything else on the menu works

Howdy Buckmiester,

 

Welcome in and thank you for your message, I'm so sorry about the recent black screen and no sound. I have tested the connection and the TiVo/s are working well now. While this is obviously happening, have there been any furniture being moved around, as cables can sometimes get caught up.

 

Please let me know if this is still happening.

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply