Menu
Reply
  • 1
  • 0
  • 0
Elaineb58
Just joined
187 Views
Message 1 of 6
Flag for a moderator

No signal!

After being away for a few days I put the tv on but it says no signal. I have reset the broad band box and turned the tivo box on and off but no change. Is there a problem with the signal from Virgin at all?
0 Kudos
  • 21
  • 1
  • 2
DOCSIS
On our wavelength
180 Views
Message 2 of 6
Flag for a moderator

Re: No signal!

Have you checked to make sure your Television is on the correct source?
I work for Virgin Media, but all opinions are my own.
0 Kudos
  • 13
  • 0
  • 1
dglane
Tuning in
178 Views
Message 3 of 6
Flag for a moderator

Re: No signal!

There has been a national outage since at least last Friday. Go here for latest but they keep moving the time to be fixed https://my.virginmedia.com/faults/service-status

0 Kudos
  • 21
  • 1
  • 2
DOCSIS
On our wavelength
168 Views
Message 4 of 6
Flag for a moderator

Re: No signal!

That national outage is causing TiVo boxes to display Network Availability, Elaineb58 should still be able to get to the home screen.
I work for Virgin Media, but all opinions are my own.
0 Kudos
  • 13
  • 0
  • 1
dglane
Tuning in
146 Views
Message 5 of 6
Flag for a moderator

Re: No signal!

I'm getting the same problem and have been told by Customer Services (since Friday) that this is being caused by Virgin Servers.

0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
107 Views
Message 6 of 6
Flag for a moderator

Re: No signal!

Hi Elainb58,

 

Welcome to the forums Smiley Happy

 

I'm sorry to hear that you're not getting a signal through.    How are things looking today?

 

If you're still getting the fault, let me know and I can help further. Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos