Menu
Reply
  • 2
  • 0
  • 0
paulaneill29
Joining in
198 Views
Message 1 of 4
Flag for a moderator

No signal on my tivo box

My tivo box has stopped working. Is there a problem with the network?
0 Kudos
Reply
  • 1.19K
  • 34
  • 67
jonathanlouis
Knows their stuff
157 Views
Message 2 of 4
Flag for a moderator

Re: No signal on my tivo box

i can help but unfortunately the team who deal with this is on xmas break now so nobody can help with your issue you will hear from them after new year when there back its proberly offline so they will check box for issues when they can run tests sorry for your issue jonni forum team helper /customer
0 Kudos
Reply
  • 1.19K
  • 34
  • 67
jonathanlouis
Knows their stuff
156 Views
Message 3 of 4
Flag for a moderator

Re: No signal on my tivo box

or you can ring help team on 150 if you wish or wait for responce from team when they get back from xmas break
0 Kudos
Reply
  • 5.11K
  • 181
  • 311
Forum Team
Forum Team
88 Views
Message 4 of 4
Flag for a moderator

Re: No signal on my tivo box

Hello paulaneill29,

 

Welcome to the community Smiley Happy

 

I would just like to check whether everything is working for you but I'll need to gain access to your account so if you click on the purple envelope at the top right of the screen you will see another message from me requesting further details.

 

Speak to you soon

 

 

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply