Menu
Reply
  • 3
  • 0
  • 0
delaine17
Joining in
357 Views
Message 1 of 5
Flag for a moderator

No signal from Tivo box

Hi

My Samsung TV says no signal from Tivo box. Changed the HDMI ports on back of TV and again the same message.(Its been fine for years).

My Apple TV & Blueray work fine, so tells me the ports are ok in rear of TV.

Phoned Virgin and they tested the signal to box and said its ok, but when I tested it another HD TV again no signal.

Any Suggestions? 

0 Kudos
Reply
  • 21.45K
  • 758
  • 3.07K
Superuser
Superuser
354 Views
Message 2 of 5
Flag for a moderator

Re: No signal from Tivo box

do you get anything on the screen when the tivo is starting up?

If not and you have tested the HDMI cable as well. You said you tested the TV ports with other devices but didn;t say if you use the same HDMI cable.

If you still get nothing you might need a new box. You can call VM or wait here to see what a tech thinks but that can take a few days
0 Kudos
Reply
  • 3
  • 0
  • 0
delaine17
Joining in
350 Views
Message 3 of 5
Flag for a moderator

Re: No signal from Tivo box

Hi, when the TV is on and I switch on the Tivo box, the message reads No Signal - check connected devices power (which I have done) cable connection and source connection (which I have done).  I did use the same HDMI cable when trying the ports and also used my apple box HDM1 cable and the same message appears.

 

0 Kudos
Reply
  • 21.45K
  • 758
  • 3.07K
Superuser
Superuser
345 Views
Message 4 of 5
Flag for a moderator

Re: No signal from Tivo box

bad news it might look like you need a new box. this will lose all the recordings from the box
0 Kudos
Reply
  • 3
  • 0
  • 0
delaine17
Joining in
342 Views
Message 5 of 5
Flag for a moderator

Re: No signal from Tivo box

Thanks for advice, appreciate it, will get on to Virgin tomorrow.

0 Kudos
Reply