Menu
Reply
  • 6
  • 0
  • 0
Magpie101
Tuning in
20,500 Views
Message 1 of 18
Flag for a moderator

No signal - Tivo box not working

Tivo Box lights appear 'on' but 'no signal' showing on TV. Have tried switching off and on and changing HDMI cable but issue not solved.

Also tried tried with different TVs and same problem occurs. Phoned help desk but limited assistance; test didn't show prob with box or line and they told us to change HDMI cable - which we did. Even though tests don't clarify the problem there very obviously is one. They are sending a new cable but not convinced this will rectify the problem. Any ideas to get Tivo/TV back?

Many thanks in advance for any help or suggestions.

0 Kudos
Reply

Helpful Answers
  • 1.63K
  • 165
  • 288
Parrotperson
Super solver
40,945 Views
Message 2 of 18
Flag for a moderator
Helpful Answer

Re: No signal - Tivo box not working

Did they get you to check all the other cables? I'd do that too. If ones come lose that'll do it. 

Other than that I'd think you want an engineer. 

0 Kudos
Reply
  • 1
  • 1
  • 0
dewlia
Joining in
40,933 Views
Message 3 of 18
Flag for a moderator
Helpful Answer

Re: No signal - Tivo box not working

Good luck, Magpie. I have the same issue. The box has been restarted and test signals sent a few times. I have spent a very frustrating weekend trying to get someone to help me and in the end I asked to speak to a supervisor who agreed to send out an engineer. The supervisor I spoke to thought it might be an error with the card.

 

My engineer is coming on Wednesday. 

0 Kudos
Reply

All Replies
  • 1.63K
  • 165
  • 288
Parrotperson
Super solver
40,946 Views
Message 2 of 18
Flag for a moderator
Helpful Answer

Re: No signal - Tivo box not working

Did they get you to check all the other cables? I'd do that too. If ones come lose that'll do it. 

Other than that I'd think you want an engineer. 

0 Kudos
Reply
  • 1
  • 1
  • 0
dewlia
Joining in
40,934 Views
Message 3 of 18
Flag for a moderator
Helpful Answer

Re: No signal - Tivo box not working

Good luck, Magpie. I have the same issue. The box has been restarted and test signals sent a few times. I have spent a very frustrating weekend trying to get someone to help me and in the end I asked to speak to a supervisor who agreed to send out an engineer. The supervisor I spoke to thought it might be an error with the card.

 

My engineer is coming on Wednesday. 

0 Kudos
Reply
  • 6
  • 0
  • 0
Magpie101
Tuning in
20,422 Views
Message 4 of 18
Flag for a moderator

Re: No signal - Tivo box not working

Problem not resolved. Have tried advice - for which we are grateful but the problem continues - still no TV. 

It is now urgent as 90 yr old father in law who lives with us about to come out of hospital with severe confusion and hoped his fave TV shows might help him settle home again. 

Promised cable to try never arrived. We have tried everything on the Virgin website for this situation and nothing helps. The Virgin 'wake up screen' appeared at one stage before disappearing. A blue light on Tivo box appeared as though trying to update. We can't seem to get any help with this and the level of customer service so far hasn't been great.

At the moment we are paying for a service that doesn't work. Any thoughts on how to resolve?

 

 

0 Kudos
Reply
  • 4.89K
  • 216
  • 440
Forum Team
Forum Team
20,344 Views
Message 5 of 18
Flag for a moderator

Re: No signal - Tivo box not working

Hi Magpie101,

 

Thanks for stopping by and posting. I'm deeply sorry to hear you lost the TV service on Monday. I appreciate your circumstances meant it was important it was back working as soon as possible.

 

I've managed to locate your account. I can see you've called back in since posting and had an engineer attend yesterday. I can see a box swap was done so I'm hoping that is the end of the problem for you.

 

I extend my apologies for also not getting to you sooner. Please let me know if you have any further issues with the service.

 

Thanks


Rich
Forum Team
0 Kudos
Reply
  • 1
  • 0
  • 0
MaGeBo
Settling in
18,091 Views
Message 6 of 18
Flag for a moderator

Re: No signal - Tivo box not working

Same problem - the TiVo Box lights are on but 'No Signal' shows on the TV.  Have tried switching on & off a number of times / rebooting but still no result.  The TV gets all the Netflix and other internet stuff coming through but not the cable TV programmes.  I have checked and there is no local network problem recorded.  

Help.  I am babysitting a bored grandson and as Magpie01 says: Any ideas to get Tivo/TV back?

 

0 Kudos
Reply
  • 17
  • 0
  • 1
antbrooke
Tuning in
17,857 Views
Message 7 of 18
Flag for a moderator

Re: No signal - Tivo box not working

Did anything get resolved?? I have the exact same problem with my brand. Ew Samsung tv. Virgin media say it isn't their fault as the box works with my old tv, Samsung say it must be virgin.

Desperately need a resolution especially as no engineer seems to know about the new Samsung one connect mini box that all the HDMI cables go into as opposed to going directly into the tv.
0 Kudos
Reply
  • 17
  • 0
  • 1
antbrooke
Tuning in
17,856 Views
Message 8 of 18
Flag for a moderator

Re: No signal - Tivo box not working

Did anything get resolved?? I have the exact same problem with my brand. Ew Samsung tv. Virgin media say it isn't their fault as the box works with my old tv, Samsung say it must be virgin.

Desperately need a resolution especially as no engineer seems to know about the new Samsung one connect mini box that all the HDMI cables go into as opposed to going directly into the tv.

Did a new TiVo box work?
0 Kudos
Reply
  • 4.28K
  • 102
  • 1.14K
frank_gm
Community elder
17,834 Views
Message 9 of 18
Flag for a moderator

Re: No signal - Tivo box not working


antbrooke wrote:
Did anything get resolved?? I have the exact same problem with my brand. Ew Samsung tv. Virgin media say it isn't their fault as the box works with my old tv, Samsung say it must be virgin.

Desperately need a resolution especially as no engineer seems to know about the new Samsung one connect mini box that all the HDMI cables go into as opposed to going directly into the tv.

I had read your previous posts and could not see what the problem might be but, after reading the above, I think that the issue is with the connect mini box. The Tivo expects to talk directly to the TV to resolve HDCP and the mini box is probably getting in the way and confusing the handshakes that are required to get the service going.

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
0 Kudos
Reply
  • 17
  • 0
  • 1
antbrooke
Tuning in
17,827 Views
Message 10 of 18
Flag for a moderator

Re: No signal - Tivo box not working

Good morning Wiseowl,

The 4 HDMI ports are HDCP 2.2. I am a novice when it comes to all of this but if the TiVo box is not HDCP 2.2 compatible would that prevent any signal getting to my tv?

Notice that the new T6 box is HDCP 2.2 but I can't find anything out on the standard box.

Ant
0 Kudos
Reply