Menu
Reply
  • 23
  • 0
  • 3
samjo345
On our wavelength
366 Views
Message 1 of 14
Flag for a moderator

No search function

The search function on my TIVO box is no longer working. Whenever you type something the search box (search and discover section) in it just comes up saying that 'the search function is temporarily unavailable, please try later'. This has been going on for over a week, the box has been reset a few times but it still does not work. All my other services work fine i.e. Netflix, YouTube, etc it is just that one function but it is really annoying. 

 

Also why is it that sometimes when you series link something it only comes up with one circled r but other times it shows the multiple circled r's? But when you go in to try and set the series link up again it says it already has, yet it isn't actualy showing as linked in the planned recordings?

 

Any help would be appreciated especially with the search function.

 

Thanks

  • 23
  • 0
  • 1
Lofty73
Tuning in
333 Views
Message 2 of 14
Flag for a moderator

Re: No search function

Hi this is a national issue and they have a "maybe" fix time of Thursday 26th Feb. Somebody must of got the update from RBS bank and it's gone t**s up 

0 Kudos
  • 8
  • 0
  • 0
ashraf_78
Tuning in
317 Views
Message 3 of 14
Flag for a moderator

Re: No search function

Yep having the same problem, also when you go on search in the tv anywhere app as soon as you type the first letter in it brings up a problem.

 

This is all after the update.. previously the app was working absolutely fine.

0 Kudos
  • 138
  • 1
  • 17
TC-25
Up to speed
274 Views
Message 4 of 14
Flag for a moderator

Re: No search function

Just got a new box on Thursday, no search function at installation, still nothing today. When they say "Please try later" they probably mean next year, knowing their ideas of time!

0 Kudos
  • 126
  • 1
  • 2
gustav1860
On our wavelength
262 Views
Message 5 of 14
Flag for a moderator

Re: No search function

I had a new TiVO box installed last Thursday as the hard drive died on the old one.

 

No search function for me either I'm afraid.

 

 

0 Kudos
  • 1
  • 0
  • 0
saslane84
Joining in
226 Views
Message 6 of 14
Flag for a moderator

Re: No search function

Having the same problem, everything else is working fine on my TiVo box, I just can't search for anything!
0 Kudos
  • 6
  • 0
  • 0
Mconradi
Joining in
220 Views
Message 7 of 14
Flag for a moderator

Re: No search function

me too! please fix!

0 Kudos
  • 7
  • 0
  • 1
DJM_nx01
Tuning in
171 Views
Message 8 of 14
Flag for a moderator

Re: No search function

Yup!  This started for me a few days ago on the TV and on the iPad app.  Annoying, especially since the remote control also stopped working properly only 3 weeks after installation. 

 

Come on Virgin - sort it out!

0 Kudos
  • 45
  • 1
  • 6
SteveDW
Dialled in
157 Views
Message 9 of 14
Flag for a moderator

Re: No search function

Yep - same here... had Tivo installed last Wednesday and the "Search" function has never worked. 

 

I have found though the search in "My Wishlists" works... you can type in what to look for and see all the results etc. (you just have to delete the wishlist afterwards if you don't want to keep it).  Better than nothing!?

 

 

0 Kudos
  • 138
  • 1
  • 17
TC-25
Up to speed
121 Views
Message 10 of 14
Flag for a moderator

Re: No search function

Tried this morning & it works as it should.   Smiley Happy

0 Kudos