Menu
Reply
  • 5
  • 0
  • 0
gman500
Joining in
6,368 Views
Message 1 of 24
Flag for a moderator

No picture or sound but everything else normal when coming out of standby

I've recently joined Virgin Media and have had a 1TB Tivo box installed. I've noticed from the start that when I turn on the TV and the Tivo box the info bar appears and I can access the guide and other menus but there's no picture or sound. Pressing TV or chaning the channel using the remote for the Tivo box makes no difference and I still have no picture or sound. The only way to get the picture and sound is to put the TV back into standby or turn it off and then turn the TV back on. This works everytime, but it's a bit of a tedious process and I can't help but think it shouldn't be like this!

 

For reference I have a Sony TV, the Tivo box is connected via an HDMI cable to HDMI input 3 on the TV, the scart on the Tivo is not used and I have tried every order for turning the TV and Tivo on. It also only happens when the Tivo has gone into the energy saving standby after 4 hours. I suspect I could solve the problem by turning this energy saving option off in the settings menu, but I wondered if anyone has any other suggestions.

0 Kudos
Reply
  • 13.7K
  • 561
  • 959
Forum Team
Forum Team
6,333 Views
Message 2 of 24
Flag for a moderator

Re: No picture or sound but everything else normal when coming out of standby

Hey gman500

 

Welcome to the community, I'm really sorry to learn about the problems with your set top box.

 

So I can take a good look into this for you, could you respond to the PM I've sent with the requested information? You can view the PM by clicking the red envelope on the top left of this page.

 

Look forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 1
  • 0
  • 0
Jimmylager
Joining in
6,247 Views
Message 3 of 24
Flag for a moderator

Re: No picture or sound but everything else normal when coming out of standby

 I have the same problem, no picture or sound butt all the menus are available and I can change channels 

this isn't he case on our he box just the TiVo one

 

0 Kudos
Reply
  • 5
  • 0
  • 0
gman500
Joining in
6,231 Views
Message 4 of 24
Flag for a moderator

Re: No picture or sound but everything else normal when coming out of standby

I've still got the same problem, but been living with it for a couple of months! I need to follow up with Virgin again because it's damned annoying!
0 Kudos
Reply
  • 7.22K
  • 281
  • 547
Forum Team
Forum Team
6,220 Views
Message 5 of 24
Flag for a moderator

Re: No picture or sound but everything else normal when coming out of standby

Hi jimmylager,

 

Thanks for coming by and Welcome to the Forums.  Smiley Happy

 

I have taken a look and I can see you have an engineer calling out to get your fault sorted.  

 

It would be great to hear back how your visit goes, keep us posted on how you get on.

 

We're here to help if you need us.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 7.22K
  • 281
  • 547
Forum Team
Forum Team
6,220 Views
Message 6 of 24
Flag for a moderator

Re: No picture or sound but everything else normal when coming out of standby

Hi gman500,

 

I'm sorry to hear that you're still experiencing an issue with picture and sound.

 

I have taken a look at your box remotely and signal wise all looks great from here.  I can see an issue which may be causing the disruption.

 

Can you please power off/on the box to refresh please and let me know when this has been done and I will re-check the box.  This will help me get some more information on how to get this fixed.

 

Keep me posted on how you get on, we're here to help if you need us. Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 5
  • 0
  • 0
gman500
Joining in
6,209 Views
Message 7 of 24
Flag for a moderator

Re: No picture or sound but everything else normal when coming out of standby

Hi Collette,

 

I have powered off/on the box. I'll wait to hear from you.

 

Thanks.

0 Kudos
Reply
  • 7.22K
  • 281
  • 547
Forum Team
Forum Team
6,184 Views
Message 8 of 24
Flag for a moderator

Re: No picture or sound but everything else normal when coming out of standby

Thanks for your reply gman500,
 
I have re-checked and the Time-outs I was seeing previously have gone but have returned, in order to get this sorted I will arrange for an engineer to call out for you.
 
I'll send you a private message with all the details.
 
Cheers.
 

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 1
  • 0
  • 0
Willsy18
Joining in
5,375 Views
Message 9 of 24
Flag for a moderator

Re: No picture or sound but everything else normal when coming out of standby

I have this problem also I have tried to turn the box on/off but no different. Any help would be appreciated
0 Kudos
Reply
  • 13.7K
  • 561
  • 959
Forum Team
Forum Team
5,353 Views
Message 10 of 24
Flag for a moderator

Re: No picture or sound but everything else normal when coming out of standby

Hi Willsy18

 

Welcome to the Community, I'm sorry to learn about the problems you're experiencing with your TV service at the moment.

 

I've tested your set top box and we're not detecting any issues from our end at the moment, does this issue happen every time you turn the set top box on? Lastly, can you reboot your box after reading this message and let me know how you get on after that?

 

Look forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply