Menu
Reply
  • 4
  • 0
  • 0
ZacVine
Joining in
256 Views
Message 1 of 8
Flag for a moderator

No device connection to tivo

Set everything up as instructed...tried to connect iPad as remote device...keep being told my TiVo is not on the same network...no connection. I can access progs on iPad but not use it as remote. Rebooted iPad. Tested TiVo network all seems ok except combining the two together....everything updated as well...any ideas out there?

0 Kudos

Helpful Answers
  • 20.16K
  • 732
  • 1.5K
Forum Team
Forum Team
298 Views
Message 6 of 8
Flag for a moderator
Helpful Answer

Re: No device connection to tivo

Hi ZacVine, 

 

Thanks for your post and welcome to the forums. It's great to have you here getting involved in the Community. 

 

Sometimes all the system needs is a complete reboot in order for the connection to be made. 

 

Try this:

Turn the TiVo® and the Hub off. 

Make sure the ethernet cable is plugged in securely at both ends. 

Turn the Hub back on and wait for it to be fully setup and ready. 

Turn the TiVo® back on and wait until you're able to navigate the menus without any interruptions. 

 

Once this is done, the connection should be made. Open the app and check to see if the remote control function is available Smiley Happy

 

Let me know how it goes. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out




All Replies
  • 10.3K
  • 917
  • 2.09K
Superuser
Superuser
246 Views
Message 2 of 8
Flag for a moderator

Re: No device connection to tivo

Is your TiVo connected to your Superhub home network?

0 Kudos
  • 4
  • 0
  • 0
ZacVine
Joining in
213 Views
Message 3 of 8
Flag for a moderator

Re: No device connection to tivo

Everything is connected as it should be thanx....judging by the other posts I've seen, I'm not the only one with the problem.

0 Kudos
  • 10.3K
  • 917
  • 2.09K
Superuser
Superuser
204 Views
Message 4 of 8
Flag for a moderator

Re: No device connection to tivo

OK but......

Is your TiVo connected to your home network and by which of the three possible methods?

0 Kudos
  • 4
  • 0
  • 0
ZacVine
Joining in
195 Views
Message 5 of 8
Flag for a moderator

Re: No device connection to tivo

Ethernet cable....everything else works fine...can access progs on the iPad...just can't use it as a remote.

its no big deal really...just a bug I can't get my head around!🤔

0 Kudos
  • 20.16K
  • 732
  • 1.5K
Forum Team
Forum Team
299 Views
Message 6 of 8
Flag for a moderator
Helpful Answer

Re: No device connection to tivo

Hi ZacVine, 

 

Thanks for your post and welcome to the forums. It's great to have you here getting involved in the Community. 

 

Sometimes all the system needs is a complete reboot in order for the connection to be made. 

 

Try this:

Turn the TiVo® and the Hub off. 

Make sure the ethernet cable is plugged in securely at both ends. 

Turn the Hub back on and wait for it to be fully setup and ready. 

Turn the TiVo® back on and wait until you're able to navigate the menus without any interruptions. 

 

Once this is done, the connection should be made. Open the app and check to see if the remote control function is available Smiley Happy

 

Let me know how it goes. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



  • 4
  • 0
  • 0
ZacVine
Joining in
139 Views
Message 7 of 8
Flag for a moderator

Re: No device connection to tivo

Thanx Kath_F, switched everything off, reset the iPad, went and had a beer, switched everything on and, bingo. It working fine now.👌

Personally I think the beer had something to do with it myself😏

Thank you everyone that replied tho' Have a good life peeps...🍺

0 Kudos
  • 20.16K
  • 732
  • 1.5K
Forum Team
Forum Team
94 Views
Message 8 of 8
Flag for a moderator

Re: No device connection to tivo

Hi ZacVine, 

 

Thanks for letting us know things are resolved now. 
 
If you have any further issues you know where to find me. 
 
In the meantime, don't be a stranger around the Community! Feel free to browse through the Boards and jump into a thread if you have any advice or tips that may be of use to others.
 
Take care.
 
Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos