Menu
Reply
  • 3
  • 0
  • 1
Nevinkeville
Tuning in
132 Views
Message 1 of 5
Flag for a moderator

No catch up error 6185 and surround sound issue.

Hi can anyone help me. This is my first time of posting to this board so apologies if this has been asked a thousand times. I am currently unable to access on demand services. I just get an error code 6185. Also my surround sound doesn't work on recorded content. When I'm watching live to its fine but when I want to watch something stored on my box it doesn't work. I have tried a new optical cable but still no joy. I have also tried unplugging and resetting the box twice but to no avail. Any help much appreciated.
0 Kudos
  • 327
  • 10
  • 62
thanks4nothing
Fibre optic
121 Views
Message 2 of 5
Flag for a moderator

Re: No catch up error 6185 and surround sound issue.

Sound was broken nearly 6 months ago and there are no signs of anything being done about it, despite this 46 page thread (and others) of disgusted customers/ex-customers

http://community.virginmedia.com/t5/Virgin-Media-TiVo-service/No-sound-on-recordings-and-after-pausi...


This user has left the community.
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
87 Views
Message 3 of 5
Flag for a moderator

Re: No catch up error 6185 and surround sound issue.

Hi Nevinkeville,

 

Thank you for coming in and posting, welcome to the Community. 

 

I've been looking into the issue with the no On Demand and I would like to ask if this has now been resolved as everything is looking well. 

 

I hope that things are on the up and if there is anything I can help with let me know.

 

Take care.

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 3
  • 0
  • 1
Nevinkeville
Tuning in
83 Views
Message 4 of 5
Flag for a moderator

Re: No catch up error 6185 and surround sound issue.

Hi Ben thanks for the reply. Unfortunately the issue with the catch up/on demand is still present.

Cheers Kev.
0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
66 Views
Message 5 of 5
Flag for a moderator

Re: No catch up error 6185 and surround sound issue.

Hi Kev, 

 

Cheers for getting back to me, with this continuing to be a problem, I'd like to arrange for someone to come out and help resolve this for you. 

 

I've sent you a 'Private Message', you can find this by clicking on the little purple envelope near the top right of the page.
 
Get back to me when you can.
 
Ben

Who's who? Find out more about our community members. Good folk to know


0 Kudos