Menu
Reply
  • 6
  • 0
  • 2
Ampster
Tuning in
201 Views
Message 1 of 7
Flag for a moderator

No catch up/ On demand sevices code C130 for nearly a year!

I had Virgin installed on 15/08/2014 and have only had catch-up/on demand working for about 8 days since.

 

In the early days, I used to ring but after several ½ hour phone calls where all you get is run through the usual script.  Several reboots later, I might get the signal back for a few hours, then it would go again.

 

Thankfully, I bought a smart TV which coupled with online services, I have been able to watch what I wanted to.

 

Don't even get me started on the broadband speed - I supercharged to 152 meg! In your dreans, lucky if I get 38 at best.

 

Can't wait for my contract to end!

 

Bye bye Virgin.

0 Kudos
  • 2
  • 0
  • 0
wezince
Joining in
181 Views
Message 2 of 7
Flag for a moderator

Re: No catch up/ On demand sevices code C130 for nearly a year!

I have had the same problem for a month now and had to call services at least 8 times before they sent someone out. 

 

They said they're hoping it wont take much longer but could be about another month!

 

Not good enough for me I'm afraid. 

0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
167 Views
Message 3 of 7
Flag for a moderator

Re: No catch up/ On demand sevices code C130 for nearly a year!

Hi Ampster,

 

Thanks for coming by here and posting your comment, welcome to the Community.

 

I've been looking into this and can see that the box may be turned off, can you confirm this at the time of this message?

 

On another note, while running my diagnostics I was able to see that there may be a fault on any existing broadband you may have there in the property and I've sent you a 'Private Message'. You can find this by clicking on the little red envelope near the top left of the page.

 
Get back to me when you can.
 
Ben
 

Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 6
  • 0
  • 2
Ampster
Tuning in
141 Views
Message 4 of 7
Flag for a moderator

Re: No catch up/ On demand sevices code C130 for nearly a year!

The box is rarely switched off.  The only time it gets turned off is when I do a hard reboot, as I was advised to do by the call centre the last time I actually tried to get this fixed.

 

My broadband is delivered by cable by VIRGIN. 

0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
111 Views
Message 5 of 7
Flag for a moderator

Re: No catch up/ On demand sevices code C130 for nearly a year!

Hi Ampster,

 

Thanks for the reply and post in the thread. 

 

I've been able to reply back to your PM and would love to know how you feel. 

 

Keep in touch.

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 6
  • 0
  • 2
Ampster
Tuning in
89 Views
Message 6 of 7
Flag for a moderator

Re: No catch up/ On demand sevices code C130 for nearly a year!

Great News!  I got my services back.....  for exactly 20 hours!

 

Engineer booked for today.....  didn't turn up!

 

And now I get the email telling me my bill is going up!

 

Any guesses how I am feeling?!?

 

Man Mad

0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
67 Views
Message 7 of 7
Flag for a moderator

Re: No catch up/ On demand sevices code C130 for nearly a year!

Hi Ampster,

 

Thanks for the reply and I'm sorry to hear that things haven't gone as we have planned. I'd like to explain a few things in detail and such, have popped you over a Private Message. 

 

Many thanks for your time and hope to have this sorted soon. 

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos