Menu
Reply
  • 16
  • 0
  • 1
Stephen_Bubbles
Tuning in
161 Views
Message 1 of 7
Flag for a moderator

'No Video Signal'

A few programs I have on series link and some that I set manually have no recorded, and when I looked in the Recording Hiccups folder the reason was for there was no video signal?

Can someone please tell me what this means.

We recently got a letter telling us our monthly bill was going up and one of the 'selling points' for this was that bad weather doesn't affect Virgins service, so I hope this will not be your answer.

Thank you

0 Kudos
  • 16
  • 0
  • 1
Stephen_Bubbles
Tuning in
136 Views
Message 2 of 7
Flag for a moderator

Re: 'No Video Signal'

Happened again just now on NAT GEO +1 trying to record Lawless Island. When I selected the channel it was just blank.

This is getting very annoying now.

 

0 Kudos
  • 16
  • 0
  • 1
Stephen_Bubbles
Tuning in
124 Views
Message 3 of 7
Flag for a moderator

Re: 'No Video Signal'

It's happened again Smiley Frustrated

0 Kudos
  • 16
  • 0
  • 1
Stephen_Bubbles
Tuning in
109 Views
Message 4 of 7
Flag for a moderator

Re: 'No Video Signal'

yep, happening AGAIN right now.  Recording Steven Universe on Carton Network (r should I say not recording).  It shows it as recording but the channel is just a black screen.

Can someone from Virgin please provide an answer to this problem.

This TIVO box has only been in for two months so it's not like it's knacked

0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
81 Views
Message 5 of 7
Flag for a moderator

Re: 'No Video Signal'

Hi Stephen_Bubbles,

 

Thanks for coming by Smiley Happy

 

I'm sorry to hear that you're recordings aren't playing back for you.  I can see you have had an engineer call round since you posted, I hope all is ok now for you.

 

It would be great to hear how it all went, please keep me posted Smiley Happy

 

I'm here to help if you need me.

 

Collette.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 16
  • 0
  • 1
Stephen_Bubbles
Tuning in
78 Views
Message 6 of 7
Flag for a moderator

Re: 'No Video Signal'

an engineer has not been round.  You are the first person to contact me about this issue.  Luckily I seem to have sorted it myself

0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
72 Views
Message 7 of 7
Flag for a moderator

Re: 'No Video Signal'

Hi Stephen_Bubbles,

 

Thank you for commenting back and letting the Community know. I'm very sorry that the engineer was not around the home. 

 

I'm glad that the issue has been sorted but would still like to be of help in the future if needed. Please come back to us again.

 

Keep in touch.

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos