Menu
Reply
  • 4
  • 0
  • 0
skp20040
Joining in
91 Views
Message 1 of 3
Flag for a moderator

No Tivo Service at all

Anyone else having issues, in the SW5 area there has been no Tivo at all since about 4pm this afternoon, it is in a constant circle of trying to reboot ( though I never actually tuned it off when it happened)  so all you see is the Starting Up screen then it blacks out and eventually comes back round to Starting Up again. When you call Virgin a message does say there are issues but not what they are or when they will be repaired and the Service Status points to an error with TVA services to a PC but no mention of any Tivo issues.

0 Kudos
  • 4
  • 0
  • 0
skp20040
Joining in
65 Views
Message 2 of 3
Flag for a moderator

Re: No Tivo Service at all

9 hours after it went down still no TiVo box still on Starting screen and even though Virgin have stated it is a very complex problem in the area on the telephone they are not showing it as an issue on Service Status for the area they are only mentioning the Tv Anywhere and Pc issue

0 Kudos
  • 7.22K
  • 281
  • 547
Forum Team
Forum Team
33 Views
Message 3 of 3
Flag for a moderator

Re: No Tivo Service at all

Hi skp20040,

A warm welcome to our community Smiley Happy

I'm sorry for the disruption this loss of service is causing.  I have taken a look and I can see you have an engineer booked to call round and get this sorted.

It would be great to know how it all goes, please keep me posted on how you get on after the appointment.

I'm here to help if you need me.

Collette Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos