Menu
Reply
  • 22
  • 0
  • 1
Ballyargus
Tuning in
2,991 Views
Message 1 of 20
Flag for a moderator

No TV picture via HDMI

On switching on on Thursday, with no change to my set-up, same Samsung TV etc. there was no picture via HDMI (both live TV and recordings), but menus etc are all visible.  TV picture is available via SCART.

 

 

A Virgin technician came out and said that there must be a compatibility issue between Tivo and TV with Tivo seeing the TV as a recording device. He suggested that the probable cause was an update to Tivo.

 

The system Info for HDMI Status was "HDCP not enabled".  He did offer to change the Tivo box but added that it might not make any difference. I decided to keep the original box meantime as I have recordings still to watch.  I tested with another TV (Sony) and it works fine - so it is NOT an HDMI cable or a TIVO output issue.

 

I've read about the handshake problem with TIVO thinking the TV is a recording device.  Any ideas on how I can resolve this?  Can I roll back the firmware on TIVO?  Or solve the Samsung issue? Quite frustrating, as it worked until last week...

 

The Samsung TV is not a smart one, so there is no internet connection to try firmware updates.

 

0 Kudos
  • 22
  • 0
  • 1
Ballyargus
Tuning in
2,956 Views
Message 2 of 20
Flag for a moderator

Re: No TV picture via HDMI

Since this is a VM problem I thought I might have been offered some advice or help from a Forum Team member.

 

0 Kudos
  • 8.64K
  • 584
  • 1.71K
Superuser
Superuser
2,951 Views
Message 3 of 20
Flag for a moderator

Re: No TV picture via HDMI


Ballyargus wrote:

Since this is a VM problem I thought I might have been offered some advice or help from a Forum Team member.

 


It could be a Tivo issue or it could be a TV issue, If you don't want to swap out the box you could try it on a different TV, The forum team can take several days to reply to a post






0 Kudos
  • 22
  • 0
  • 1
Ballyargus
Tuning in
2,947 Views
Message 4 of 20
Flag for a moderator

Re: No TV picture via HDMI

Thanks, tried connecting Tivo to another TV and it worked. Also connected my computer through HDMI port to the the usual TV with no problems. In short the only problem is with Tivo connected to Samsung TV. Question is why did this suddenly happen and how does it get resolved.

0 Kudos
  • 8.64K
  • 584
  • 1.71K
Superuser
Superuser
2,944 Views
Message 5 of 20
Flag for a moderator

Re: No TV picture via HDMI

presumably the Samsung has stopped giving a handshake to the Tivo, you could try another HDMI port or you could speak to Samsung tech support






0 Kudos
  • 22
  • 0
  • 1
Ballyargus
Tuning in
2,934 Views
Message 6 of 20
Flag for a moderator

Re: No TV picture via HDMI

Thanks again for taking the trouble to reply. I've tried all that you've suggested. Samsung support were most helpful and made a number of suggestions but no luck. They are convinced the problem lies with VM. I will obviously have to try another box but I will be surprised if that makes a difference. If as the Technician thinks its due to some update of Tivo it would seem logical that it would be the same for all boxes, but who knows.

On the other hand if is was an update problem I would have expected to see a lot more posts on a similar theme.

 

0 Kudos
  • 8.64K
  • 584
  • 1.71K
Superuser
Superuser
2,928 Views
Message 7 of 20
Flag for a moderator

Re: No TV picture via HDMI

There have been no updates since before December, if it works on another tv then logic states that your TV is at fault






0 Kudos
  • 13
  • 0
  • 0
Armadillo
On our wavelength
2,715 Views
Message 8 of 20
Flag for a moderator

Re: No TV picture via HDMI

Utter rubbish.
It is a change in the hdcp compliance or the TiVo firmware.
If nothing on the users side has changed, how can it be anything other than a VM issue.
Both of my box's developed a fault with HDMI ports at same time, despite not being networked & in different rooms.
There was no power surge or outing, & now, despite both box's being replaced only 1 actually outputs HD signal to my TV in living room. TV in bedroom is currently having to run through scart as the TiVo box will not output hdcp content through it - despite all ports & cables being good & the TiVo box outputting HD to the other TV.
Again - nothing on my side has changed so how could it be my equipment?
The bedroom setup worked with hdcp enabled content from sky & worked fine until 10 days ago so how can it be anything other than a VM issue.
Support are useless & all I get is advice to either replace a perfectly good TV or downgrade from HD in the bedroom & get my money back for this service.
What makes it worse is that I upgraded to a TiVo box from a v HD box on the advice of virgin support in order for me to get it working as I had this issue with the v HD box!
Bloody useless!

Russ
Tags (2)
0 Kudos
  • 2.69K
  • 157
  • 363
ozsat
Trouble shooter
2,706 Views
Message 9 of 20
Flag for a moderator

Re: No TV picture via HDMI

Have you tried mains powering down both TiVo and the TV for at least a minute?

==================================
V6 TiVo (with MRS)
VIVID 350 Optical Fibre (350/20mb) in Area 31
SkyQ Silver Bundle (UHD)
0 Kudos
  • 13
  • 0
  • 0
Armadillo
On our wavelength
2,699 Views
Message 10 of 20
Flag for a moderator

Re: No TV picture via HDMI

No I haven't - can this sort it?
This TV is HDMI to dvi (hdcp compliant) for video & optical toslink for audio.
Heard somewhere that some box's require a "audio handshake" from the receiving device (LG RZ-32LZ55) & that's why dvi doesn't work.
However everything was fine & working great until the problem 10 days ago.
Will try now.
Thanks for the response.
Russ
0 Kudos