Menu
Reply
  • 28
  • 0
  • 1
Tractor_Boy_68
Tuning in
262 Views
Message 1 of 9
Flag for a moderator

No Internet & Lost Most TV Channels

I'm in Area 26 GU17. No internet with all but a few TV channels showing error W02.

Before I begin a long phone call to 150 is there an issue in my area, or is it just me? Service status web page shows no problem.

Thanks all.
0 Kudos
  • 28
  • 0
  • 1
Tractor_Boy_68
Tuning in
224 Views
Message 2 of 9
Flag for a moderator

Re: No Internet & Lost Most TV Channels

Hi All,

I'm still experiencing these issues, although normal service did resume for about 15 minutes.

Could a moderator communicate with my TiVo box to see if I need an engineer visit please.

Thanks.
0 Kudos
  • 4.29K
  • 103
  • 1.15K
frank_gm
Community elder
221 Views
Message 3 of 9
Flag for a moderator

Re: No Internet & Lost Most TV Channels


Tractor_Boy_68 wrote:
Hi All,

I'm still experiencing these issues, although normal service did resume for about 15 minutes.

Could a moderator communicate with my TiVo box to see if I need an engineer visit please.

Thanks.

At this time on a Sunday evening you would be far better calling in rather than waiting for a member of the forum team to respond, which might be tomorrow morning.

 

 

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
0 Kudos
  • 55
  • 1
  • 8
hdd
Dialled in
217 Views
Message 4 of 9
Flag for a moderator

Re: No Internet & Lost Most TV Channels

I'm the same in Area 03 & have graduated from W02 to C130( I think that's the code). According to service status updates, the TV in my postcode is fine & there's some Failsafe broadband issue. I posted my concerns & the response I've had so far.

Always learning!
0 Kudos
  • 62
  • 0
  • 4
ice198625
On our wavelength
190 Views
Message 5 of 9
Flag for a moderator

Re: No Internet & Lost Most TV Channels

If there are faults in your area then they are posted later, so if you call up and they tell you on the phone it may be some time before the status page is updated to reflect those issues.

also i know it sounds stupid but make sure previous bill was paid, when they disconnect people for unpaid service they turn broadband off and leave you with freeview channels
0 Kudos
  • 28
  • 0
  • 1
Tractor_Boy_68
Tuning in
167 Views
Message 6 of 9
Flag for a moderator

Re: No Internet & Lost Most TV Channels

Thanks for the help guys.

Still have issues. The green led below heart symbol was flashing before I left home. I'm at work now and have been able to connect to my TiVo box via the app.

So I'm hoping it's sorted itself out. If not when I get in later I will call it in.

Cheers
0 Kudos
  • 28
  • 0
  • 1
Tractor_Boy_68
Tuning in
142 Views
Message 7 of 9
Flag for a moderator

Re: No Internet & Lost Most TV Channels

My fault seemed to clear, but has now come back. Flashing heart green light with C130 network availability error.

Could I get a moderators help before I call 150 please?

Many thanks.
0 Kudos
  • 62
  • 0
  • 4
ice198625
On our wavelength
138 Views
Message 8 of 9
Flag for a moderator

Re: No Internet & Lost Most TV Channels

Id personaly just book an engineer mate

(I work for virgin media all advice is my own)
0 Kudos
  • 13.73K
  • 564
  • 964
Forum Team
Forum Team
111 Views
Message 9 of 9
Flag for a moderator

Re: No Internet & Lost Most TV Channels

Hey Tractor_Boy_68

 

Long time no speak, I hope things are well with you.

 

I'm really sorry to learn about the problems with your TV service lately, I've been able to take a close look at your account and I can see that action has been planned to resolve this problem.

 

I'd love to hear how you get on.

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos