Menu
Reply
  • 1
  • 0
  • 0
riaanevans
Joining in
195 Views
Message 1 of 3
Flag for a moderator

New to Virgin splitter no sound on HD channels

With Sky for 10 years and yesterday I moved over to Virgin.

I have a TiVo box and I am using a NEET HDMI splitter. 1 HDMI to a lounge Sony LED TV and 1 to a kitchen Samsung 6000 series.

Everything works well apart from when I'm on HD channels no sound on the kitchen TV. SD channels works fine.

I had a similar problem when I was with sky but the sky box had an audio out option which you could change to Dolby D and both TVs had sound across all channels.

The only way I can get sound across HD channels is setting TV box to stereo which defeats the point of having 5.1 in the front room.

Wonder if any one could help me?
0 Kudos
  • 20
  • 0
  • 2
Martind1
Tuning in
154 Views
Message 2 of 3
Flag for a moderator

Re: New to Virgin splitter no sound on HD channels

If you want Dolby Digital 5.1 - go back to Sky asap.

0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
121 Views
Message 3 of 3
Flag for a moderator

Re: New to Virgin splitter no sound on HD channels

Hi there riaanevans, 

 

First of all I'd like to welcome you to the forums, and say that I'm sorry to hear that you are having issues when using your HDMI splitter. Whilst this is not really something we'd support, maybe a suggestion would be to run an audio feed from your TV down to your sound system. 

 

Please let me know if this works for you. 

 

Cheers

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos