Menu
Reply
  • 1
  • 0
  • 0
Huskycat
Just joined
179 Views
Message 1 of 2
Flag for a moderator

New tivo box stuck in startup loop. Virgin unable to pair the card back up with old box

Our new tivo box for the bedroom which replaces the hd box is stuck in a start up loop. Virgin tell me that it is paired with the card but it just won't get past the startup checklist. He booked an engineer to sort it but it isn't for another week. We asked for him to pair the old hd box back so we couldn't least watch TV in the meantime, but after 4 attempts, it won't pair back with the old box. 

 

We are now stuck with neither box working and no one in customer services able to offer any help. 

 

Any ideas?

0 Kudos
  • 7.24K
  • 281
  • 547
Forum Team
Forum Team
153 Views
Message 2 of 2
Flag for a moderator

Re: New tivo box stuck in startup loop. Virgin unable to pair the card back up with old box

Hi Huskycat,

 

Welcome to the forums Smiley Happy

 

I'm sorry that we're off to a shaky start with the new box being installed and that we weren't able to restore service to either box for you.

 

I have taken a look at this for you and all is setup correctly from what I can see.  I have sent an update in the hope it may help restore the service.  You may need to power off/on the box to refresh.  Let me know if this has helped.

 

If not, then it will need to wait until the engineer calls out to fix.

 

Let me know how you get on. Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos