Menu
Reply
  • 1
  • 0
  • 0
Carlito88
Joining in
158 Views
Message 1 of 3
Flag for a moderator

New customer TiVo not working

Hello,

My Virgin services were activated on Tuesday and while the phone and Internet are now working, the TiVo box is stuck in a loop on step 1 of 3 of the update process. I have tried both turning the box off and on but it still gets stuck on step 1 Have also tried leaving box on for a long time but still nothing.

What can I do?
0 Kudos

Helpful Answers
  • 2.38K
  • 145
  • 327
sjp123
Problem sorter
237 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: New customer TiVo not working

call it in and see if it's been correctly activated at their end. you can wait for a VM rep to wander by but it might be a day or so.

they should be open until midnight regardless of it being the 31st.

0 Kudos

All Replies
  • 2.38K
  • 145
  • 327
sjp123
Problem sorter
238 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: New customer TiVo not working

call it in and see if it's been correctly activated at their end. you can wait for a VM rep to wander by but it might be a day or so.

they should be open until midnight regardless of it being the 31st.

0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
75 Views
Message 3 of 3
Flag for a moderator

Re: New customer TiVo not working

Hi Carlito88,

 

Thank you for coming in and posting your experience Smiley Happy I can see this is your first time so I'd like to welcome you in Smiley Happy

 

I've been looking into the services and it still no change here so I'd like to lend a helping hand. I've sent you a 'Private Message', you can find this by clicking on the little purple envelope near the top right of the page.

 
Get back to me when you can.
 
Ben
 

 

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos