Menu
Reply
  • 7
  • 0
  • 0
lutewhine
Tuning in
95 Views
Message 1 of 3
Flag for a moderator

New box today, poor On Demand pic, crashes and W02 error

Hi - I had an engineer visit today, who replaced a dead TiVo box.

Since the replacement, On Demand has been close to useless. Pic quality is all over the place, lots of break-up and pixellation, and programmes are crashing frequently.

I've just been booted out of another show, and the box is saying there is Network Availability error C133. I see there are known issues with On Demand, but this is at least the second code I've seen today (I think an earlier one was C130) that aren't in the list of known faults.

Is this something that can be resolved from Virgin's end (online test is turning up no issues) or do I need to book ANOTHER visit? Due to lack of engineer availability my property was without TV services for two weeks and as things stand I'm starting to think I may as well just dig out my old Freeview box from the loft. 

0 Kudos
Reply
  • 7
  • 0
  • 0
lutewhine
Tuning in
94 Views
Message 2 of 3
Flag for a moderator

Re: New TiVo box today, poor On Demand pic quality and frequent crashes

Christ, and no sooner do I type all that but now I'm getting a W02 error on all channels.

Surely the box hasn't died already? I've had it less than 12 hours.
0 Kudos
Reply
  • 5.11K
  • 181
  • 311
Forum Team
Forum Team
40 Views
Message 3 of 3
Flag for a moderator

Re: New TiVo box today, poor On Demand pic quality and frequent crashes

Hello lutewhine,

 

Very sorry to hear about the issues you have been experiencing. I have located your account and I can see a technician was booked so please let me know if you're still experiencing any problems with your services and I'll look into it for you.

 

Kind regards

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply