Menu
Reply
  • 7
  • 0
  • 0
Yorkiemedicma
Joining in
145 Views
Message 1 of 5
Flag for a moderator

New TiVo box but having trouble modifying series links

Hey!

I've just activated my new box and have been trying to re-add my series links but having a bit of trouble modifying them. I click on home/my shows and recording/manage my series links...I click on my show name them modify recording options...then the screen goes black for 4-5 seconds then it goes back to the home screen??? I've also tried going through the to guide then series link & other options, but again black screen and back to to guide.

Any ideas?

Thanks in advance

Ant

0 Kudos
Reply
  • 7
  • 0
  • 0
Yorkiemedicma
Joining in
99 Views
Message 2 of 5
Flag for a moderator

Re: New TiVo box but having trouble modifying series links

Anyone?

0 Kudos
Reply
  • 1.28K
  • 23
  • 118
G4DDS
Rising star
88 Views
Message 3 of 5
Flag for a moderator

Re: New TiVo box but having trouble modifying series links

Bit strange this one.

So, just trying to clarify you can add series links but when you attempt to modify the options for the series link it fails? Are the series links working (i.e. populating the planned recordings) with the default options (i.e. start/end time) and are they definitely recording?

What happens if you set a one off recording from the guide and then from planned recordings attempt to change the start/end time for the one-off recording?

I take it you have tried a reboot?

--------------------------------------------------------------------------------------------------------------------------------------------
Services: 200Mb BB, XL TV (with Sky Sports & Movies) + HD supplement, Talk More Anytime
Equipment: Super Hub 3, 2 x 1Tb TiVo's, Hudl 2 (Android 5.1), Moto G4 Plus (Android 6.0.1), Panasonic LCD TV TX-L32G20B & Plasma TV TX-P42S30B
0 Kudos
Reply
  • 7
  • 0
  • 0
Yorkiemedicma
Joining in
82 Views
Message 4 of 5
Flag for a moderator

Re: New TiVo box but having trouble modifying series links

Hi G4DDS

Many thanks for replying.

Yes, the series links are recording exactly as they should be. If I set a one-off recording and attempt to do anything to amend it absolutely nothing happens (well, the screen moves as if it's going to the next screen but then returns back immediately back to the my planned recording screen. 

 

 

0 Kudos
Reply
  • 7
  • 0
  • 0
Yorkiemedicma
Joining in
81 Views
Message 5 of 5
Flag for a moderator

Re: New TiVo box but having trouble modifying series links

Sorry, I have restarted it if that's what you mean? or do you mean a return to default settings type of thing?

0 Kudos
Reply