Menu
Reply
  • 3
  • 0
  • 0
BillRawles
Joining in
818 Views
Message 1 of 3
Flag for a moderator

New TiVo Installation - No "Thumbs" on Remote

Hi folks,

I had my VM bundle installed on Thursday just gone. I've finally had a chance to sit down and go through some settings. In all the docs I'm reading there is constant mention of up and down "thumb" buttons on the remote. My brand new remote does not have any thumbs. I guess it's a new model (hopefully) and some of the literature isn't up to date yet.

Anyway, It's not caused too much of an issue up to now (in all of 3 limited use days) but now I'm stumped. I'm trying to set the output resolution of the box to my preferred 720p. When I select the option, it brings me to a new screen that requests 3 presses of the thumbs up button to confirm the selection. . .ehhh?? I've tried several buttons, ranging from "OK" to the old teletext colour coded buttons but all I get is a "dun" sound effect in return.

Any guidance, please?

This is my remote - http://help.virginmedia.com/system/selfservice.controller?CMD=VIEW_ARTICLE&ARTICLE_ID=3959&CURRENT_C...

0 Kudos

Helpful Answers
  • 10.3K
  • 917
  • 2.09K
Superuser
Superuser
1,622 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: New TiVo Installation - No "Thumbs" on Remote

You've got the wrong remote unfortunately and will have to call in and request a TiVo one.

Call on 150 or 0345 454 1111 and take the options to report a fault with your TV service.

0 Kudos

All Replies
  • 10.3K
  • 917
  • 2.09K
Superuser
Superuser
1,623 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: New TiVo Installation - No "Thumbs" on Remote

You've got the wrong remote unfortunately and will have to call in and request a TiVo one.

Call on 150 or 0345 454 1111 and take the options to report a fault with your TV service.

0 Kudos
  • 3
  • 0
  • 0
BillRawles
Joining in
803 Views
Message 3 of 3
Flag for a moderator

Re: New TiVo Installation - No "Thumbs" on Remote

Thank you.

Called and ordered. I should have a new one in 5-7 working days. On top of phone issues, it hasn't been the best start to my VM experience.

0 Kudos