Menu
Reply
  • 2
  • 0
  • 0
Bill651
Joining in
116 Views
Message 1 of 3
Flag for a moderator

Network connection arghh

I keep getting the onscreen message "your TiVo box is disconnected from the virgin media network" I visited the TiVo help pages and followed the advice to check network settings. This gives me message "network cable unplugged" I have checked the Ethernet cable but got the same message I swapped the cable and still the same result Advice please. I have also had M63 problem pop up.

 Also in the TV guide it states To Be announced. read most of the problems talked about on here and have tried restart, reset box etc.

please help because I am starting to shout at the system. 🤔

Thanks Bill

0 Kudos
Reply
  • 6.74K
  • 271
  • 490
Forum Team
Forum Team
68 Views
Message 2 of 3
Flag for a moderator

Re: Network connection arghh

Hi Bill,

 

Thanks for posting!

 

I've responded to your post in another thread. Take a look at your private messages (purple envelope at the top right of your screen) to see my response.

 

All the best Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 1.19K
  • 34
  • 67
jonathanlouis
Knows their stuff
54 Views
Message 3 of 3
Flag for a moderator

Re: Network connection arghh

hi bill 651 i know the virgin team have helped you out on this have you buy any chance it could be a lead as fallen out the tivo it could be a network error or a fault on the network im glad the forum team have contacted you they might know what the issue is jonni

0 Kudos
Reply