Menu
Reply
  • 37
  • 0
  • 2
Vfr800a8
On our wavelength
3,363 Views
Message 1 of 15
Flag for a moderator

Netflix not working on new V6 box

I got the new V6 boxes installed this week.  However, Netflix won't work as an app or on channel 204.

The engineer came out and couldn't see anything wrong; he swapped out one of the boxes but it made no difference.

Also, the main box in the living room sometimes doesn't start up first time when I switch it on and can take up to 5 minutes to come to life.

Any ideas?

 

0 Kudos
Reply
  • 2.69K
  • 157
  • 363
ozsat
Trouble shooter
3,348 Views
Message 2 of 15
Flag for a moderator

Re: Netflix not working on new V6 box

Can you explain what actually happens on screen when you try and load Netflix?

==================================
V6 TiVo (with MRS)
VIVID 350 Optical Fibre (350/20mb) in Area 31
SkyQ Silver Bundle (UHD)
0 Kudos
Reply
  • 37
  • 0
  • 2
Vfr800a8
On our wavelength
3,339 Views
Message 3 of 15
Flag for a moderator

Re: Netflix not working on new V6 box

With channel 204 it says "Leapfrog-Netflix is currently unavailable. (A01)".

 

With the app it says "Netflix is loading on the Tivo box.  Please wait a moment and try starting Netflix again. (V312).

 

 

0 Kudos
Reply
  • 37
  • 0
  • 2
Vfr800a8
On our wavelength
3,329 Views
Message 4 of 15
Flag for a moderator

Re: Netflix not working on new V6 box

It's a DNS issues. Set the router DNS to 198.168.4.100 and 194.168.8.100. Reset your router and then the Tivo box and it works absolutely fine.

It works in Modem mode fine so you don't need to do all the resets to standard mode on the router. You can also set the DNS to your preferred provider once you are sorted!

0 Kudos
Reply
  • 37
  • 0
  • 2
Vfr800a8
On our wavelength
3,320 Views
Message 5 of 15
Flag for a moderator

Re: Netflix not working on new V6 box

Sorry, typo on my part.  DNS settings are194.168.4.100 194.168.8.100.

0 Kudos
Reply
  • 1
  • 0
  • 0
JSW001
Joining in
3,243 Views
Message 6 of 15
Flag for a moderator

Re: Netflix not working on new V6 box

Hi, I've done this and it still doesn't work. I've got a super hub 2 in modem mode connected to an Apple Airport Extreme. I've added the DNS addresses and reset the router and tivo v6 box and it still doesn't work.

 

Any ideas?

0 Kudos
Reply
  • 37
  • 0
  • 2
Vfr800a8
On our wavelength
3,231 Views
Message 7 of 15
Flag for a moderator

Re: Netflix not working on new V6 box

I use an Apple Time Capsule; once I entered the DNS entries 194.168.4.100 and 194.168.8.100 and updated the Time Capsule and rebooted the V6 it all worked fine.

Is it the same error coming up?

  • 7
  • 0
  • 0
bencaspi
Joining in
2,778 Views
Message 8 of 15
Flag for a moderator

Re: Netflix not working on new V6 box

Hi Vfr800a8,

I have the exact same set up as you (Apple Time Capsule connected Virgin SH2 in modem mode) and I followed your instructions and put in the DNS servers and then rebooted the V6 but I'm still getting the errors (V312 when accessing the Netflix app and A01 Leapfrog-Netflix when trying through channel 204). I got the V6 a week ago and have not managed to get Netflix working through the V6 even once. Very annoying! I am loathed to phone up customer services as I know that I'll be passed from pillar to post and they probably won't solve the issue.

I can also access Netflix on my Apple TV box and PS3 but it's an annoyance to have to switch over to those devices when the V6 *should* support Netflix!

 

0 Kudos
Reply
  • 5.14K
  • 184
  • 316
Forum Team
Forum Team
2,687 Views
Message 9 of 15
Flag for a moderator

Re: Netflix not working on new V6 box

Hello all,

 

Thanks for posting on the community.

 

This is currently a known fault where customers are unable to use Netflix on the V6 box (NKE00008950)

 

This fault is under investigation and we're trying to get this resolved as quickly as possible..

 

Apologies for any inconvenience this is causing at the moment and I hope it's resolved for you soon.

 

Kind regards

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 7
  • 0
  • 0
bencaspi
Joining in
2,686 Views
Message 10 of 15
Flag for a moderator

Re: Netflix not working on new V6 box

Thanks Rose,

Is this only for customers who use the hub in modem mode?

Ben

0 Kudos
Reply