Menu
Reply
  • 2
  • 0
  • 0
NancyR
Joining in
74 Views
Message 1 of 3
Flag for a moderator

Netflix not working on V6

Ever since we switched from Tivo to V6 I haven't been able to watch Netflix. I keep getting the following error message. 

'Netflix loading...
Please wait a moment and try starting Netflix again.'
(V312).

Spent ages on the phone to Customer Services over Xmas but still no luck. Ideas gratefully received. The V6 box is connected wirelessly to the Superhub.

0 Kudos
Reply
  • 6.15K
  • 230
  • 353
Forum Team
Forum Team
33 Views
Message 2 of 3
Flag for a moderator

Re: Netflix not working on V6

Hello NancyR,

 

Welcome to the community.

 

I'll need to confirm the following information.

  • Please confirm if the DNS server addresses is 194.168.4.100  194.168.8.100, you can check this by going to  - Home - Settings -  Network - Network Status.
  • Please reboot both superhub and V6 then on your V6 disconnect from your home network and reconnect using the password on your Superhub.

Please let me know how you get on.

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 2
  • 0
  • 0
NancyR
Joining in
21 Views
Message 3 of 3
Flag for a moderator

Re: Netflix not working on V6

Hi Rose, 

Thanks for getting back to me. 

I've checked the DNS server addresses and they match those in your email below.

I've also tried rebooting both the superhub and the V6 and reconnecting the V6. 

The other apps (e.g. You Tube and Iplayer) work fine but I'm still getting the same error message on Netflix (Application loading - try again later (V312)). 

Can you advise as to what next steps I can take?

Many thanks,

Nancy

0 Kudos
Reply