Menu
Reply
  • 1
  • 0
  • 0
MikeeBoy
Joining in
264 Views
Message 1 of 4
Flag for a moderator

Netflix not recognising my credentials on TiVo box only.

Been using Netflix through my TiVo box for a couple of month now. A couple of days ago I was asked to login again and my credentials weren't recognised.

 

I've tried the obvious fixes - re-set password, unplugged box, had Netflix look into it and the problem is still there. I can access my Netflix account through the phone app and a web browser with the same credentials.

 

 

0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
236 Views
Message 2 of 4
Flag for a moderator

Re: Netflix not recognising my credentials on TiVo box only.

Hi there MikeeBoy, 

 

I'd like to firstly welcome you to the forums and say that I'm really sorry to hear that you are having issues accessing Netflix at the moment. 

 

I've tried to locate your account using your forum credentials, in order to run some testing, however I've failed to do so. I've sent you a private message asking for some further information in order to get to the bottom of things, please look to the top left of this page where you'll see a red envelope icon, click on this and you'll see my message. 

 

Many thanks and apologies again

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 1
  • 0
  • 0
MrsDreamy
Joining in
211 Views
Message 3 of 4
Flag for a moderator

Re: Netflix not recognising my credentials on TiVo box only.

Hi there,

 

We are having the same problem. Saying my password and e-mail address don't match, but we can sign into Netflix on our phones and tablet.

 

Very irritating over the weekend! :s What is the problem please?

 

Thanks,

Lucy

0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
184 Views
Message 4 of 4
Flag for a moderator

Re: Netflix not recognising my credentials on TiVo box only.

Hi Lucy, 

 

I'd like to welcome you to the community as well, and say I'm sorry to hear that you are getting an error when signing into the Netflix service via your TiVo®. I've run some testing on your TiVo® and it's currently showing as offline, this could be because the TiVo® is currently powered off. If this is the case, could you please power it back on and leave it powered on so I can run some testing - you can leave it in standby should you wish. 

 

If however the TiVo® was powered on at the time of my post, then this could also be the reason why you are getting an issue, as it appears that the box is having issues communicating with us. 

 

Please let me know so I can progress with this for you. 

 

Cheers

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos