Menu
Reply
  • 7
  • 0
  • 1
Jrk1
Tuning in
4,566 Views
Message 1 of 39
Flag for a moderator

Netflix issue !

Whilst watching recorded programmes Netflix suddenly pops up on the screen, this has been happening for a few days now, usually we can clear screen but tonight it wouldn't budge, I had to press home and settings and reboot TiVo box, I only managed that as I could just about make out the menu in the background, I wondered if anyone else has experienced  this.

We've had the new TiVo 6 box for quite a few months now with no problems.


Helpful Answers
  • 1.1K
  • 103
  • 207
LittleMick73
Knows their stuff
9,067 Views
Message 2 of 39
Flag for a moderator
Helpful Answer

Re: Netflix issue !

Hi It maybe the last time you viewed Netflix you didn't log out properly, try going into it and then log out.Regards Micky
  • 1
  • 1
  • 1
Markfto
Joining in
8,881 Views
Message 6 of 39
Flag for a moderator
Helpful Answer

Re: Netflix issue !

Have had the same issue it just keeps scrolling through Netflix adverts whilst giving my tv the sound when watching tv. Just had to reset box again, not happy rang 150 told not a known problem


All Replies
  • 1.1K
  • 103
  • 207
LittleMick73
Knows their stuff
9,068 Views
Message 2 of 39
Flag for a moderator
Helpful Answer

Re: Netflix issue !

Hi It maybe the last time you viewed Netflix you didn't log out properly, try going into it and then log out.Regards Micky
  • 2
  • 0
  • 2
KPo123
Joining in
4,506 Views
Message 3 of 39
Flag for a moderator

Re: Netflix issue !

This has also been happening to
Me since yesterday! I can’t seem to get rid of it either? It’s like a constant flow of Netflix advertisements? Did you manage to solve this issue?
  • 2
  • 0
  • 0
hes_ecfh
Just joined
4,484 Views
Message 4 of 39
Flag for a moderator

Re: Netflix issue !

I am having the same problem but it only began in the last week. I never had to sign out of netflix before, if that has changed that makes the netflix connection completely unusable.
0 Kudos
Reply
  • 7
  • 0
  • 1
Jrk1
Tuning in
4,470 Views
Message 5 of 39
Flag for a moderator

Re: Netflix issue !

Hi kpo,
It hasn't happened since I reset the tivo box. Fingers crossed, but I've never signed out of it before and didn't realise I had to as we hardly use it.
0 Kudos
Reply
  • 1
  • 1
  • 1
Markfto
Joining in
8,882 Views
Message 6 of 39
Flag for a moderator
Helpful Answer

Re: Netflix issue !

Have had the same issue it just keeps scrolling through Netflix adverts whilst giving my tv the sound when watching tv. Just had to reset box again, not happy rang 150 told not a known problem

  • 1
  • 0
  • 0
Fizz1509
Joining in
4,258 Views
Message 7 of 39
Flag for a moderator

Re: Netflix issue !

I’m another who is experiencing problems with my tv just randomly switching over to the Netflix adverts? Thought it was because batteries needed replacing so changed them and it’s still happening? What is going on with this? I have never had to sign out of Netflix before so why would I have to,start doing it now to stop this from happening......are there


LittleMick73 wrote:
Hi It maybe the last time you viewed Netflix you didn't log out properly, try going into it and then log out.Regards Micky


any answers as to why this is happening to people??  Cheers.  

0 Kudos
Reply
  • 8.89K
  • 615
  • 1.77K
Superuser
Superuser
4,252 Views
Message 8 of 39
Flag for a moderator

Re: Netflix issue !


Fizz1509 wrote:


any answers as to why this is happening to people??  Cheers.  


 If you have any netflix programs on series link on your box try deleting them






0 Kudos
Reply
  • 1
  • 0
  • 0
Zippy69
Joining in
3,955 Views
Message 9 of 39
Flag for a moderator

Re: Netflix issue !

Same happening to me ! Has happened 3 times on two days ! Also programmes on Netflix loading 20% and stopping , called 150 told we’re going to send signal and to hold for 1 minute to speak to person , no answer after 20 minutes so hung up ! Not happy bunny !
0 Kudos
Reply
  • 7
  • 0
  • 1
Jrk1
Tuning in
3,937 Views
Message 10 of 39
Flag for a moderator

Re: Netflix issue !

Hi zippy69,
I rebooted the tivo box and fingers crossed it hasn't happened since.
0 Kudos
Reply