Menu
Reply
  • 1
  • 0
  • 0
Jammy_1992
Joining in
205 Views
Message 1 of 3
Flag for a moderator

Netflix Buffering at 25%

Hi there. I have recently joined virgin and right from the installation I have been experiencing trouble with netflix when run through the tivo box. Every evening when I try to watch a film/series I get buffering problems. I am able to pick a show and it will load up fine and start to play. However, at any given point it will lose signal and start to buffer till 25%. Sometimes it will then carry on playing after a delay or will close the video and state that I'm "not connected to the internet". This fault can occur numerous times before it starts to play properly again or before I get too frustrated and give up on it and turn it off. Have noticed that when this fault occurs the blue tick light (apparently indicating when i am connected to the Internet) on my super hub 2 starts to flash as well. I have rang the helpline and they have suggested I perform a reboot which I have but problems still persist. This fault only happens when I'm watching netflix in the evening. Please help.
0 Kudos
  • 5
  • 0
  • 2
stu00c
Tuning in
187 Views
Message 2 of 3
Flag for a moderator

Re: Netflix Buffering at 25%

From looking at other threads, this appears to be a known issue that a number of people have reported.

 

So far not seen any info on when a fix will be available. 

 

Don't be fobbed off with any talk of the Netflix app being a free 'bonus' so it doesn't matter if it doesn't work.

0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
170 Views
Message 3 of 3
Flag for a moderator

Re: Netflix Buffering at 25%

Hi there Jammy_1992, 

 

I'd like to take this opportunity to welcome you to the forums and say that I'm really sorry to hear that you are experiencing this issue with your Tivo® when watching Netflix. 

 

We are aware that some customers may experience this issue, and it is being investigated with our senior network technicians and TiVo® developers. I've been advised that a fix for this will be deployed in a coming software update. I've no further information on when this update will be rolled out to your area at the moment. 

 

The reference for this fault is NKE6929

 

Apologies again 

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos