Menu
Reply
  • 15
  • 0
  • 1
AlfKing
Tuning in
448 Views
Message 1 of 9
Flag for a moderator

My Tivo's gone v.slow?

My tivo has gotten so sloooooowww over last couple of days ( get the broken up polo circle loads when switching between live tv, recorded tv, settings menu etc.), and am getting error code C501 messages galore !!??
Whats going on? tried rebooting but no change - was working fine, think have had software upgrade as got a new series link+ option for recording now
0 Kudos
Reply
  • 1
  • 0
  • 0
Hullkr1986
Joining in
430 Views
Message 2 of 9
Flag for a moderator

Re: My Tivo's gone v.slow?

Yes mine is the same, had an update and seems to be slower, only 1 of my 3 tivo boxes has updated and they are fine
0 Kudos
Reply
  • 20.19K
  • 732
  • 1.5K
Forum Team
Forum Team
383 Views
Message 3 of 9
Flag for a moderator

Re: My Tivo's gone v.slow?

Hi both,

 

Thanks for your post and apologies for the time it's taken for us to reach your posts. We've been a little behind lately and are playing catch up. 

 

As the TiVo® is running slow, it's worth giving it a reboot to see if this helps. Also, go through your recorded content and remove anything that you no longer want on there. Has this made any difference? 

 

Finally, try this key sequence: Home > Thumbs down > Thumbs up > Play > Play > Play. It clears the cache on the TiVo®. Essentially, the TiVo® stores data that it uses fairly often in the cache so it can be called upon quickly. Clearing the cache removes all the background data freeing up some of the TiVo®'s memory.

 

Have you noticed anything different since you last posted too? 

 

Come back and let us know as we're here to help Smiley Happy 

 

Thanks, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 173
  • 2
  • 9
sapper_arj
Superfast
373 Views
Message 4 of 9
Flag for a moderator

Re: My Tivo's gone v.slow?


Kath_F wrote:

Hi both,

 

Thanks for your post and apologies for the time it's taken for us to reach your posts. We've been a little behind lately and are playing catch up. 

 

As the TiVo® is running slow, it's worth giving it a reboot to see if this helps. Also, go through your recorded content and remove anything that you no longer want on there. Has this made any difference? 

 

Finally, try this key sequence: Home > Thumbs down > Thumbs up > Play > Play. It clears the cache on the TiVo®. Essentially, the TiVo® stores data that it uses fairly often in the cache so it can be called upon quickly. Clearing the cache removes all the background data freeing up some of the TiVo®'s memory.

 

Have you noticed anything different since you last posted too? 

 

Come back and let us know as we're here to help Smiley Happy 

 

Thanks, 


 

Kath

Please do not give me any excuses why you are playing catch up. As part of the role of customer services, Iam sure your duties include reading these various forums and responding to them.

It is apparent that talking to my friends who have TIVO and reading your forums, that the latest software upgrade for TIVO was several miles backwards in terms of speed; for no apparent steps forward in functionality.

I do not knowing record, though the inbuilt in program like system often does record drivel on my behalf.

But why should I need to delete recordings and reboot to overcome a poor software upgrade; which is clearly not up to the job.

Sure, If I watch a couple of channels and use the remote to change channel, all works well. But as soon as I use the guide, or the Home menu for I-player etc, watching paint dry is more exciting than waiting for the TIVO content to update.

So, please rather than telling us to reboot, and the other usual scripted responses, can we have some fcuking answers please. Sorry for swearing but I am getting irritated by the complete lack of response. Id call a cll centre, but then i would be talking to some one who barely speaks English readign the scripted replies!!

The forum is full of unsatisfied customers commenting/moaning about slow software.

So Sort it please!!!!!!

 

 

 

 

0 Kudos
Reply
  • 14.34K
  • 640
  • 1.44K
Moderator
Moderator
355 Views
Message 5 of 9
Flag for a moderator

Re: My Tivo's gone v.slow?

Hi all,

Apologies for the inconvenience. This is an issue we are aware of and are working to resolve.

Keep an eye on this thread for more information and updates.

Thanks


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 173
  • 2
  • 9
sapper_arj
Superfast
353 Views
Message 6 of 9
Flag for a moderator

Re: My Tivo's gone v.slow?

 

Yet another scripted reply telling us to press some series of buttons....  *yawns*

**bleep** Virgin media get it sorted.

Currently TiVo is not fit for purpose, so can I have a refund please?????

 

 

  • 2
  • 0
  • 0
justiceseeker
Joining in
274 Views
Message 7 of 9
Flag for a moderator

Re: My Tivo's gone v.slow?

My TIVO is getting slower. What are you doing Virgin? I notice I am unable to email you anymore. Why? Can this not be fixed?

I am getting peed off with it and you have the cheek to increase my package by £3.49 a month from 1st November.

Like a lot of my friends on Virgin we are considering seriously of changing to SKY.

yours brassed off

 

Frank Jackson

0 Kudos
Reply
  • 2
  • 0
  • 0
justiceseeker
Joining in
274 Views
Message 8 of 9
Flag for a moderator

Re: My Tivo's gone v.slow?

NO DIFFERENCE AT ALL. COME ON VIRGIN LETS HAVE A FIX THAT WORKS!!!!!!!!!!!!!!!

0 Kudos
Reply
  • 15
  • 0
  • 1
AlfKing
Tuning in
266 Views
Message 9 of 9
Flag for a moderator

Re: My Tivo's gone v.slow?

I had an engineer come out because moderators of this forum said my signal was weak and was causing delays when seitching from recorded to live TV, but when engineer came he tested and said signal was fine. He said I will have to wait for a fix to this software mess up from Virgin!!
0 Kudos
Reply