Menu
Reply
  • 2
  • 0
  • 0
Bcoles
Joining in
109 Views
Message 1 of 3
Flag for a moderator

My TiVo box takes forever to load I player and the when it does the output is occasionally jerky

My TiVo box is quite slow to respond, much slower than the older v+ box and we are finding that when going out to I player or other net based content the connection takes ages and the occasionally the content keeps buffering. Is this a common issue as it is now getting really annoying.

 

0 Kudos
  • 808
  • 27
  • 131
numanoids
Well-informed
99 Views
Message 2 of 3
Flag for a moderator

Re: My TiVo box takes forever to load I player and the when it does the output is occasionally jerky

Might want to post this in TV boards, this is broadband internet.
0 Kudos
  • 4.89K
  • 216
  • 441
Forum Team
Forum Team
65 Views
Message 3 of 3
Flag for a moderator

Re: My TiVo box takes forever to load I player and the when it does the output is occasionally jerky

Hi Bcoles,

 

Welcome to the community and thanks for posting. I'm very sorry to hear your TiVo® box takes forever to load iPlayer and when it does it's not performing very well.

 

I've moved this post to the TV board for you so we can assist you.

 

I've managed to locate your account to run some tests. I'm not detecting any issues with the signal coming to your property. The area usage is also very low so you're not affected by this either. There are some errors showing on the box which will need an engineer to look at in more detail.

 

I'll now send you a private message to discuss further. To view this click on the red envelope on the top left.

 

Hope to hear from you soon.

 

Thanks


Rich
Forum Team
0 Kudos