Menu
Reply
  • 8
  • 0
  • 0
StevieB69
Joining in
466 Views
Message 1 of 13
Flag for a moderator

My TiVo box has recently lost the ability to play recordings (my shows) in Dolby Digital 5.1

I have noticed over the last couple of days that HD recordings I have in "my shows" do not play back with any sound. This also occurs if I pause/rewind live content as well. If I go to HOME and settings then change audio from Dolby Digital" to "Dolby Digital to PCM" I get the sound back but I have to listen in box standard stereo!

Considering I have a fairly expensive sound system with no problems until now, I am paying for a premium service from VirginMedia and im finding this very unsatisfactory!

Reading the various forums on here I now know this is not an isolated incident and is affecting many subscribers to VM TiVo including a least 3 of my friends ( one who yesterday invested in a v. Expensive sound system!)

It also all seems related to a recent system upgrade (downgrade!) from VirginMedia.

To rub salt into the wound VirginMedia now announce an increase in subscription for the privilege of me having to listen to their content with inferior sound.

I have visited my local VirginMedia outlet and the rep just looked at me blankly admitting he knew nothing about it and couldn't help!

I am now seriously considering cancelling my subscription and moving to Sky.

A shame because I have had no problems until now but I enjoy having the full experience of the technology I have invested in and if that means I don't get the full Dolby Digital 5.1 sound from my TiVo box then it's got to go!

 

0 Kudos
  • 79
  • 0
  • 28
cablejunkie
Up to speed
426 Views
Message 2 of 13
Flag for a moderator

Re: My TiVo box has recently lost the ability to play recordings (my shows) in Dolby Digital 5.1

Welcome to our club StevieB69!

 

I still really don't think VM have grasped quite how bad what they've done is. We all signed up for an HD, 5.1 capable PVR which now has one of it's major features totally knackered by the very people we pay every month to keep it working!

 

Trying to get this point across just seems to fall on deaf ears (pun totally intended), It's when things like this happen that you really get a really honest look at how good the customer service is, so far not very good VM!

 

0 Kudos
  • 15
  • 0
  • 1
chrisbickley55
Tuning in
405 Views
Message 3 of 13
Flag for a moderator

Re: My TiVo box has recently lost the ability to play recordings (my shows) in Dolby Digital 5.1

I just posted a comment on this. Didnt see your post. I have the same problem.

0 Kudos
  • 4
  • 0
  • 0
hovercroft
Tuning in
383 Views
Message 4 of 13
Flag for a moderator

Re: My TiVo box has recently lost the ability to play recordings (my shows) in Dolby Digital 5.1

This has recently happened to me. I've not had any problems up until now. I've found that if I start a program and then unplug the hdmi and back in the sound comes on. But will go off again if I fast forward or anything like that. I will be ringing them up at the weekend and getting it logged. Surely if enough people do it they will get it sorted with more of a priority. 

0 Kudos
  • 67
  • 1
  • 10
wd40addict
Dialled in
371 Views
Message 5 of 13
Flag for a moderator

Re: My TiVo box has recently lost the ability to play recordings (my shows) in Dolby Digital 5.1

First reported in this forum on 18th July. So well over a month of this and they apparently continue to roll this 'update' out!

 

There has been an admission that there is a problem and they're looking into it, but no actual info on when a fix may be made.

 

I hope next time they will actually beta test their software!

 

Good luck with the script readers at the weekend, but they will just tell you to set PCM mode.

0 Kudos
  • 327
  • 10
  • 62
thanks4nothing
Fibre optic
352 Views
Message 6 of 13
Flag for a moderator

Re: My TiVo box has recently lost the ability to play recordings (my shows) in Dolby Digital 5.1

Virgin Media: "Silence is golden", except for three price hikes in a year.


This user has left the community.
0 Kudos
  • 131
  • 3
  • 82
cruising
Superfast
340 Views
Message 7 of 13
Flag for a moderator

Re: My TiVo box has recently lost the ability to play recordings (my shows) in Dolby Digital 5.1

Another problem affecting many customers.....similar to YouTube app.

 

Seems that VM have a set of standard answers to all faults they are in trouble with ......maybe they  just fill in the blanks with the name of the latest problem.

0 Kudos
  • 8
  • 0
  • 0
StevieB69
Joining in
283 Views
Message 8 of 13
Flag for a moderator

Re: My TiVo box has recently lost the ability to play recordings (my shows) in Dolby Digital 5.1

I again popped into the VM shop in my town, and the shop guy just looked at me blankly, and said he would mention the problem at his monthly meeting. He didn't take any details, name, number, nothing! I am sick at having to pay this high monthly sub and not have the full 5:1 experience!
0 Kudos
  • 4.8K
  • 213
  • 439
Forum Team
Forum Team
233 Views
Message 9 of 13
Flag for a moderator

Re: My TiVo box has recently lost the ability to play recordings (my shows) in Dolby Digital 5.1

Hi StevieB69,

 

Thanks for posting. I'm very sorry to hear you've lost Dolby Digital 5.1.

 

We're currently looking in to this problem. At present I don't have any more information than that. If and when we get something we'll be sure to post an update for you.

 

I apologise once again for the inconvenience caused.

 

Thanks


Rich
Forum Team
0 Kudos
  • 8
  • 0
  • 0
StevieB69
Joining in
179 Views
Message 10 of 13
Flag for a moderator

Re: My TiVo box has recently lost the ability to play recordings (my shows) in Dolby Digital 5.1

Rich B

im afraid VM's apologies are not fixing the problem! I am absolutely disgusted with how myself and others have been treated over this shoddy debacle. To roll out an "upgrade" with a pretty major bug as this (no DD5.1 output) just beggars belief.

The thing that makes it worse is the total lack of urgency from anyone (tech or otherwise) to resolve the problem and keep their paying customers happy.

i have TiVo, Internet and phone with VM and I think this may have to change now.

Steve B

0 Kudos