Menu
Reply
  • 2.7K
  • 157
  • 363
ozsat
Trouble shooter
180 Views
Message 1 of 7
Flag for a moderator

My Planned Recordings - missing graphics?

Anyone else seeing this?

 

When you go into My Planned Recordings and MyShows you usually see a picture from that series on the right.

 

So for example - Doctor Who would have either a picture from Doctor Who or the series logo   -  and NOT what I not get which is a picture of a road with Doctor Who written on it.

 

I've rebooted the box but I am still seeing about 90% of the images are missing  -  on both boxes.

 

Occasionally the images are missing from the top discovery bar too

 

Anyone else seeing this?

==================================
V6 TiVo (with MRS)
VIVID 350 Optical Fibre (350/20mb) in Area 31
SkyQ Silver Bundle (UHD)
  • 522
  • 48
  • 124
GarethF
Rising star
177 Views
Message 2 of 7
Flag for a moderator

Re: My Planned Recordings - missing graphcs?

I thought I was going mad. Yeah I'm seeing this too on both my boxes. The odd thing is a missing image on one box is present on the other. Only seems to affect My Shows and My Planned Recordings in the main.

  • 1.28K
  • 23
  • 118
G4DDS
Rising star
174 Views
Message 3 of 7
Flag for a moderator

Re: My Planned Recordings - missing graphcs?

Mine did this a few days ago - I only noticed it the once and it appeared to fix itself when I checked a while later.

 

Like you I could see that most images from the discovery bar and My Shows were missing but then occasionally one would be present and correct.

--------------------------------------------------------------------------------------------------------------------------------------------
Services: 200Mb BB, XL TV (with Sky Sports & Movies) + HD supplement, Talk More Anytime
Equipment: Super Hub 3, 2 x 1Tb TiVo's, Hudl 2 (Android 5.1), Moto G4 Plus (Android 6.0.1), Panasonic LCD TV TX-L32G20B & Plasma TV TX-P42S30B
  • 2.7K
  • 157
  • 363
ozsat
Trouble shooter
167 Views
Message 4 of 7
Flag for a moderator

Re: My Planned Recordings - missing graphcs?

Thanks  -  I noticed it a couple of days ago - but there doesn't seem to be any pattern as to what is missing -   or even if the same things are missing later.

==================================
V6 TiVo (with MRS)
VIVID 350 Optical Fibre (350/20mb) in Area 31
SkyQ Silver Bundle (UHD)
0 Kudos
  • 522
  • 48
  • 124
GarethF
Rising star
127 Views
Message 5 of 7
Flag for a moderator

Re: My Planned Recordings - missing graphcs?

So, all mine are back everywhere this morning on both my boxes...

  • 2.7K
  • 157
  • 363
ozsat
Trouble shooter
117 Views
Message 6 of 7
Flag for a moderator

Re: My Planned Recordings - missing graphcs?

Looks ok here too this morning

==================================
V6 TiVo (with MRS)
VIVID 350 Optical Fibre (350/20mb) in Area 31
SkyQ Silver Bundle (UHD)
0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
88 Views
Message 7 of 7
Flag for a moderator

Re: My Planned Recordings - missing graphcs?

Hi All,

 

I just wanted to pop by and see how things are today?  I  hope all is ok now for you.

 

If you do encounter this problem with the Planned Recordings graphics, just give us a shout.

 

All the best Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos