Menu
Reply
  • 3
  • 0
  • 0
Lee_k
Joining in
254 Views
Message 1 of 8
Flag for a moderator

Multiple Issues

Hi,

 

Hoping someone can help me with my issues below:

 

1) TIVO - Constantly pixelation on all TV channels, seems to be even worse on the sky sports which I only registered for this weekend then had to watch the football this weekend why the picture constantly broke up, sound too and even spells of a just black screen. All for the privilege of £36 a month (with HD)

 

2) Internet Connection - Seem to regularly get DNS errors on both the laptop (Sony Vaio) and tablet (Sony Xperia S) wireless and also the PS4 wired. Internet drops out all the time with the laptop saying DNS_Probe, followed by DNS_NO_INTERNET the PS4 just kicks out all the time say's its got no internet then it comes back on normally after only about 30seconds?

 

3) Internet Speed - Supercharged 150mb? - Never seen more than 50 on the wired PS4 or the laptop wireless.

 

Hoping someone can help or look into these issues?

 

Thanks

Lee

0 Kudos
  • 2.69K
  • 157
  • 363
ozsat
Trouble shooter
211 Views
Message 2 of 8
Flag for a moderator

Re: Multiple Issues

In regards to 1 and 2 - that could be signal problem

 

In regards to 3  -  if your laptop is 2.4GHz - then you will not get that much above 50MB  -   even wired most laptops will max at 100MB.

==================================
V6 TiVo (with MRS)
VIVID 350 Optical Fibre (350/20mb) in Area 31
SkyQ Silver Bundle (UHD)
0 Kudos
  • 10.48K
  • 290
  • 616
Forum Team
Forum Team
168 Views
Message 3 of 8
Flag for a moderator

Re: Multiple Issues

Hi Lee 

 

Welcome to the community

 

Sorry to hear that you have been experiencing issue with your TV and broadband service.

 

When I checked both connections, I can see errors with power levels and time-outs. For this I would like to book an engineer to check this for you. I've sent you a PM (red envelope icon, left corner) with some details for you to confirm please. Once you have replied I can go ahead with the appointment.

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
  • 94
  • 0
  • 3
shane_gregory
Tuning in
154 Views
Message 4 of 8
Flag for a moderator

Re: Multiple Issues

Could you also check my levels as I get the same thing and no one has come back to me?

 

BS37 Area.

 

Cheers

Shane

0 Kudos
  • 3
  • 0
  • 0
Lee_k
Joining in
126 Views
Message 5 of 8
Flag for a moderator

Re: Multiple Issues

Hi all,

 

Engineer came out today, replaced the router and adjusted the signal strength in the box as it was too high.

 

Nice bloke and really good service! Big thumbs up to virgin!

 

Lee

0 Kudos
  • 94
  • 0
  • 3
shane_gregory
Tuning in
109 Views
Message 6 of 8
Flag for a moderator

Re: Multiple Issues

Nice to see you got a good result.  I'm still waiting 1 week later for support to even talk to me.

0 Kudos
  • 20.16K
  • 732
  • 1.5K
Forum Team
Forum Team
76 Views
Message 7 of 8
Flag for a moderator

Re: Multiple Issues

Hi Lee, 

 

Great to hear that things went well with your engineer's visit. 

 

If you have any further issues, you know where we are. 

 

Thanks, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 20.16K
  • 732
  • 1.5K
Forum Team
Forum Team
75 Views
Message 8 of 8
Flag for a moderator

Re: Multiple Issues

Hi shane_gregory, 

 

Thanks for your post. 

 

I have replied to your thread here: http://community.virginmedia.com/t5/TiVo/TIVO-Stuttering-and-Blocky-Picture-on-ITV-4-1-and-some-HD/m...

 

Thanks, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos