Menu
Reply
  • 3
  • 0
  • 0
Cup
Joining in
210 Views
Message 1 of 5
Flag for a moderator

Menu but no picture 10m Hdmi

Hi, I have installed 2 10m 1.4v Hdmi cables in a wall that can now not be removed, 1 for Virgin media TiVo box and 1 for ps4. Both cables work as I have messed about with them and played on the ps4.

The issue I have is that if I turn off the ps4 and then back on I get no signal unless I plug in a short Hdmi cable and then switch back to the one in the wall and with the Virgin I get the menus but no TV picture.

Is there any products I can buy that will sort out my issue as changing the Hdmi cables isn't an option, although like I said I have had both cables working so I can't see them been the issue?

Do I need some sort of booster?
0 Kudos
  • 7.22K
  • 806
  • 3.03K
Superuser
Superuser
205 Views
Message 2 of 5
Flag for a moderator

Re: Menu but no picture 10m Hdmi

You've posted twice - contrary to Forum rules. You get forgiven as this is your first time. If you post in the wrong area one of us will be along to move your post to where it belongs so you have no need to worry. Otherwise the whole thing gets confusing.

-----------------------

Superuser 2016/17
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
  • 6.1K
  • 345
  • 1.01K
Superuser
Superuser
184 Views
Message 3 of 5
Flag for a moderator

Re: Menu but no picture 10m Hdmi

The issue will be HDCP and the cable not being able to deal with it.

I got 2 long cables from amazon that work perfectly fine with my PS3, Xbox 360 and Blurry player but not with the TiVo and it's the HDCP that failed. I then purchased a slightly more expensive HDMI cable form PC world and that does work.

The Main problem is the TiVo is VARY STRICT with HDCP. Xbox 360 Does not use it and the PS3/Bluray only uses it for certain things but even then Not vary strict with it.


200Mb(SH2 SH2AC Hub 3.0), 2 X V6 TV XL, Phone M. 100Mb Business (Hitron Hub).
0 Kudos
  • 3
  • 0
  • 0
Cup
Joining in
176 Views
Message 4 of 5
Flag for a moderator

Re: Menu but no picture 10m Hdmi

Thanks for the response, I have seen Hdmi splitters that work around the hdcp.

Do you think this option could work?
0 Kudos
  • 6.1K
  • 345
  • 1.01K
Superuser
Superuser
169 Views
Message 5 of 5
Flag for a moderator

Re: Menu but no picture 10m Hdmi

I could not say as I have never used HDMI slitters and people I know that have tried them have not worked or fried the TiVos HDMI port so I would be careful when it comes to splitters.


200Mb(SH2 SH2AC Hub 3.0), 2 X V6 TV XL, Phone M. 100Mb Business (Hitron Hub).
0 Kudos