Menu
Reply
  • 3
  • 0
  • 0
Johnnymul92
Settling in
206 Views
Message 1 of 6
Flag for a moderator

M63 Error

Cant record or get any off the on demand
0 Kudos
Reply
  • 240
  • 15
  • 55
steelysteph
Superfast
196 Views
Message 2 of 6
Flag for a moderator

Re: M63 Error

Hi Johnny

It sounds like your TiVo has lost its network connection. If your broadband is still ok just have a quick check that the coax connections at the TiVo and splitter are both tight.

0 Kudos
Reply
  • 3
  • 0
  • 0
Johnnymul92
Settling in
193 Views
Message 3 of 6
Flag for a moderator

Re: M63 Error

Yes everything connected fine and boardband fine still the same
0 Kudos
Reply
  • 240
  • 15
  • 55
steelysteph
Superfast
179 Views
Message 4 of 6
Flag for a moderator

Re: M63 Error

I've had a quick look around the web, are you getting a message similar to this?

https://community.virginmedia.com/t5/Virgin-Media-TiVo-service/Tivo-QuickStart-not-so-Quick/td-p/313...

0 Kudos
Reply
  • 3
  • 0
  • 0
Johnnymul92
Settling in
174 Views
Message 5 of 6
Flag for a moderator

Re: M63 Error

Not quite the same it dont say unknown and it dont say skip this now
0 Kudos
Reply
  • 13.64K
  • 557
  • 958
Forum Team
Forum Team
78 Views
Message 6 of 6
Flag for a moderator

Re: M63 Error

Hi Johnnymul92

 

Welcome to the Community, I'm really sorry to learn about the problems you're experiencing with your TV service at the moment.

 

I've not been able to locate your account to take a closer look at this from our end unfortunately. So that I can do that, could you respond to the private message I've sent with the requested information?

 

You can view the message by clicking the envelope on the top right of this page.

 

We'll talk soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply