Menu
Reply
Highlighted
  • 8
  • 0
  • 0
Magsrm
Joining in
268 Views
Message 1 of 14
Flag for a moderator

M63 ERROR

I recently got a new TiVo box and I keep getting this error message I get the channels but no guide etc I have spoke to virgin media on the telephone and they have advised there is service disruption in my area however I don’t think this is the problem as I have another TiVo box and don’t have any issues.Can anyone advise
0 Kudos
Reply

Helpful Answers
  • 7.36K
  • 314
  • 523
Forum Team
Forum Team
469 Views
Message 2 of 14
Flag for a moderator
Helpful Answer

Re: M63 ERROR

Hi Magsrm,

 

Welcome to the Community!

 

I'm really sorry to hear you've had trouble with your TiVo®.

 

I've run diagnostics on your box and all the levels are looking healthy at the moment. How has it been since posting? Are you still seeing the same error on screen?

 

Speak soon

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply

All Replies
  • 7.36K
  • 314
  • 523
Forum Team
Forum Team
470 Views
Message 2 of 14
Flag for a moderator
Helpful Answer

Re: M63 ERROR

Hi Magsrm,

 

Welcome to the Community!

 

I'm really sorry to hear you've had trouble with your TiVo®.

 

I've run diagnostics on your box and all the levels are looking healthy at the moment. How has it been since posting? Are you still seeing the same error on screen?

 

Speak soon

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 8
  • 0
  • 0
Magsrm
Joining in
232 Views
Message 3 of 14
Flag for a moderator

Re: M63 ERROR

No it’s still not working I can’t get catch up or guide and still getting same error message
0 Kudos
Reply
  • 7.36K
  • 314
  • 523
Forum Team
Forum Team
223 Views
Message 4 of 14
Flag for a moderator

Re: M63 ERROR

Hi Magsrm,

 

Thanks for getting back to me!

 

I've sent a signal to your box to try and clear the error. Could you reboot the box at the mains and check to see if the error is still there?

 

Speak soon 

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 8
  • 0
  • 0
Magsrm
Joining in
220 Views
Message 5 of 14
Flag for a moderator

Re: M63 ERROR

Still not working can I check are you sending it to the correct TiVo box as I have 2 one that is working perfectly fine and another that’s not
0 Kudos
Reply
  • 7.36K
  • 314
  • 523
Forum Team
Forum Team
212 Views
Message 6 of 14
Flag for a moderator

Re: M63 ERROR

Hi Magsrm,

 

I'm sending the hit to the V6 box (the newest one). Is that the box you're having trouble with?

 

Speak soon

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 8
  • 0
  • 0
Magsrm
Joining in
209 Views
Message 7 of 14
Flag for a moderator

Re: M63 ERROR

Yes this is the one I’m having the issues with
0 Kudos
Reply
  • 7.36K
  • 314
  • 523
Forum Team
Forum Team
208 Views
Message 8 of 14
Flag for a moderator

Re: M63 ERROR

Hi Magsrm,

 

Thanks for confirming that for me.

 

I've sent another signal hit to the box. Could you try one more reboot for me?

 

Speak soon

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 8
  • 0
  • 0
Magsrm
Joining in
202 Views
Message 9 of 14
Flag for a moderator

Re: M63 ERROR

It’s still not working saying service activation required
0 Kudos
Reply
  • 7.36K
  • 314
  • 523
Forum Team
Forum Team
199 Views
Message 10 of 14
Flag for a moderator

Re: M63 ERROR

Hi Magsrm,

 

I've got one more thing we can try. Can you press Home on the remote control and select Help and settings, Settings, Network then Connect to Virgin Media TV Services. 

 

It can take up to an hour for the box to fully update when doing this but hopefully it will clear the error.

 

Speak soon

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply